<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Port Everglades Has Busiest Day Since Start of Cruise Suspensions</title><link rel="stylesheet" href="https://www.cruisehive.com/wp-content/cache/min/1/63366122f94656685c57a3a6825ce8ed.css" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.cruisehive.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-device-desktop .adthrive-comscore{
margin-top: -28px !important;
}

.adthrive-device-tablet .adthrive-comscore, .adthrive-device-phone .adthrive-comscore {
margin-top: -5px !important;
background-color: #dbdbdb;
}

.adthrive-comscore span, .adthrive-ccpa-link {
font-family: "Helvetica Neue",Helvetica,Arial,sans-serif !important;
font-size: 12px !important;
color: #5b5b5b !important;
border-top: none !important;
}

.adthrive-footer {
z-index:999999999 !important;
}

.adthrive-comscore span {
    font-family: Roboto !important;
    font-size: 15px !important;
}

@media only screen and (max-width: 768px)  {
.adthrive-comscore {
background-color: #f5f5f5 !important;
}
}

body.single .adthrive-sidebar.adthrive-stuck {
transition: all .2s;
}

body.home .adthrive-sidebar.adthrive-stuck {
z-index: 1;
}

.adthrive-sidebar {
min-height: 600px;
}

.td-fix-index{
    transform: none;
    -webkit-transform: none;
}

.adthrive-video-player.in-post,
.adthrive-player-container.adthrive-collapse-player {
margin-bottom: 26px; 
}

.adthrive-player-title {
margin: 0;
}

.adthrive-collapse-player.adthrive-collapse-player {
padding: 10px 0 0 !important;
}

.adthrive-player-position.adthrive-collapse-mobile {
margin-top: 50px;
}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

.home .td_block_text_with_title {
    transform: none;
    -webkit-transform: none;
}

body.adthrive-disable-video #cls-video-container-reOfzZnN {
display:none;
}</style>
<script>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</script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.2';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b71be842a65dd7c19a1e566/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + (window.adthriveCLS && window.adthriveCLS.bucket !== 'prod' && window.adthriveCLS.branch ? '&commit=' + window.adthriveCLS.branch : '') + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel="icon" type="image/png" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon7.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon5.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon3.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon6.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon4.png" />

<meta name="description" content="Port Everglades in Florida has six cruise ships operating in a single day, the busiest since cruise suspensions first started." />
<link rel="canonical" href="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Port Everglades Has Busiest Day Since Start of Cruise Suspensions" />
<meta property="og:description" content="Port Everglades in Florida has six cruise ships operating in a single day, the busiest since cruise suspensions first started." />
<meta property="og:url" content="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" />
<meta property="og:site_name" content="Cruise Hive" />
<meta property="article:publisher" content="https://www.facebook.com/cruisehive" />
<meta property="article:author" content="https://www.facebook.com/emrysthakkar/" />
<meta property="article:published_time" content="2021-11-07T02:07:24+00:00" />
<meta property="article:modified_time" content="2021-11-07T02:07:26+00:00" />
<meta property="og:image" content="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="690" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/Thakksy" />
<meta name="twitter:site" content="@cruisehive" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Emrys Thakkar" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cruiseline.com' />
<link rel='dns-prefetch' href='//analytics.google.com' />
<link rel="alternate" type="application/rss+xml" title="Cruise Hive &raquo; Feed" href="https://www.cruisehive.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cruise Hive &raquo; Comments Feed" href="https://www.cruisehive.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.cruisehive.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.cruisehive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cruisehive.com/wp-json/wp/v2/posts/59272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cruisehive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cruisehive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.cruisehive.com/?p=59272' />
<link rel="alternate" type="application/json+oembed" href="https://www.cruisehive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cruisehive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;format=xml" />
<link rel="preload" as="font" href="https://www.cruisehive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"a000a06392","wpRestUrl":"https:\/\/www.cruisehive.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cruisehive.com\/wp-admin\/","wpRestNonce":"a000a06392","wpRestUrl":"https:\/\/www.cruisehive.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.cruisehive.com\/wp-admin\/","wpRestNonce":"a000a06392","wpRestUrl":"https:\/\/www.cruisehive.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%","postId":48938};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.cruisehive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ac693138-6c05-4cfc-aed6-51e2d7d64902';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thanks For Subscribing";
oneSignal_options['welcomeNotification']['message'] = "We will only notify you of major news and our best cruise tips!";
oneSignal_options['path'] = "https://www.cruisehive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-41316060-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41316060-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cruisehive-/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script type="rocketlazyloadscript" src="https://contextual.media.net/dmedianet.js?cid=8CUGB0P55" async="async"></script><link rel="icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" sizes="32x32" />
<link rel="icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" />
<meta name="msapplication-TileImage" content="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" />
<script id=cls-disable-ads-5e6b9fc>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script> <style type="text/css" id="wp-custom-css">
			.adthrive-collapse-player {
    width: 100% !important;
    border-bottom: 0px;
    padding-bottom: 40px!important;
	  padding-top: 30px;
    margin-left: auto;
    margin-right: auto;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0251d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0251d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0251d1;
                }
                .tdm-btn-style1 {
					background-color: #0251d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0251d1;
				}
				.tdm-btn-style2 {
				    color: #0251d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0251d1;
                    -moz-box-shadow: 0 2px 16px #0251d1;
                    box-shadow: 0 2px 16px #0251d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0251d1;
                    -moz-box-shadow: 0 4px 26px #0251d1;
                    box-shadow: 0 4px 26px #0251d1;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-59272 single-format-standard port-everglades-has-busiest-day-since-start-of-cruise-suspensions global-block-template-4 tdb_template_48938 white-menu tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-5600"><a href="https://www.cruisehive.com/category/cruise-news">Cruise News</a></li>
<li id="menu-item-18239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18239"><a href="https://www.cruisehive.com/category/cruise-tips">Cruise Tips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44437"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips">Carnival Cruise Line Tips</a></li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44438"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips">Celebrity Cruise Tips</a></li>
<li id="menu-item-44447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44447"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips">MSC Cruise Tips</a></li>
<li id="menu-item-44448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44448"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips">Norwegian Cruise Line Tips</a></li>
<li id="menu-item-44449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44449"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips">Royal Caribbean Tips</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44439"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms">Cruise Cabins &amp; Staterooms</a></li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44440"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance">Cruise Insurance</a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips">Cruise Packing Tips</a></li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44442"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining">Cruise Ship Dining</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions">Cruise Shore Excursions</a></li>
<li id="menu-item-44444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44444"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities">Cruise Tipping &amp; Gratuities</a></li>
<li id="menu-item-44445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44445"><a href="https://www.cruisehive.com/category/cruise-tips/discover">Discover</a></li>
<li id="menu-item-44446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44446"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers">First Time Cruisers</a></li>
<li id="menu-item-44450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44450"><a href="https://www.cruisehive.com/category/cruise-tips/save-money">Save Money</a></li>
<li id="menu-item-44451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44451"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe">Staying Safe</a></li>
</ul>
</li>
<li id="menu-item-18238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18238"><a href="https://www.cruisehive.com/category/cruise-port-tips">Port Tips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44422"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska">Alaska</a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44423"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas">Bahamas</a></li>
<li id="menu-item-44424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44424"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore">Baltimore</a></li>
<li id="menu-item-44425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44425"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean">Caribbean</a></li>
<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston">Charleston</a></li>
<li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44427"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii">Hawaii</a></li>
<li id="menu-item-44428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44428"><a href="https://www.cruisehive.com/category/cruise-port-tips/jacksonville">Jacksonville</a></li>
<li id="menu-item-44429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44429"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach">Long Beach</a></li>
<li id="menu-item-44430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44430"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles">Los Angeles</a></li>
<li id="menu-item-44431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44431"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico">Mexico</a></li>
<li id="menu-item-44432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44432"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami">Miami</a></li>
<li id="menu-item-44433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44433"><a href="https://www.cruisehive.com/category/cruise-port-tips/mobile">Mobile</a></li>
<li id="menu-item-44434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44434"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey">New Jersey</a></li>
<li id="menu-item-44435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44435"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans">New Orleans</a></li>
<li id="menu-item-44436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44436"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york">New York</a></li>
<li id="menu-item-48143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48143"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral">Port Canaveral</a></li>
<li id="menu-item-48144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48144"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades">Port Everglades</a></li>
<li id="menu-item-48141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48141"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports">UK Ports</a></li>
<li id="menu-item-48142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48142"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver">Vancouver</a></li>
</ul>
</li>
<li id="menu-item-56897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56897"><a href="https://www.cruisehive.com/boards">Boards</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16087"><a href="https://www.cruisehive.com/cruise-deals">Cruise Deals</a></li>
<li id="menu-item-48202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48202"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage">Tours</a></li>
<li id="menu-item-38896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38896"><a href="https://www.cruisehive.com/cruise-ship-tracker">Cruise Ship Tracker</a></li>
<li id="menu-item-44907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44907"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world">Top 10 Biggest Cruise Ships</a></li>
<li id="menu-item-25536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25536"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c">Cruise Store</a></li>
<li id="menu-item-36044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36044"><a href="https://www.cruisehive.com/book-a-cruise">Book A Cruise</a></li>
<li id="menu-item-26266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26266"><a target="_blank" rel="nofollow" href="http://eepurl.com/bSOh7n">Newsletter</a></li>
<li id="menu-item-36192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36192"><a href="https://www.cruisehive.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.cruisehive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 40px;
                }@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:7px !important;
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_7 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_7 .tdb-header-search-button-mob{
                    color: #00acff;
                }.tdi_7 .tdb-header-search-button-mob svg,
                .tdi_7 .tdb-header-search-button-mob svg *{
                    fill: #00acff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }.tdi_7 .tdb-header-search-button-mob svg{
                    width: 24px;
                }.tdi_7 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 24px;
					height: 24px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Hive" width="140" height="16" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_13 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_13 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_13 .tdb-mobile-menu-button{
                    color: #0050d1;
                }.tdi_13 .tdb-mobile-menu-button svg,
                .tdi_13 .tdb-mobile-menu-button svg *{
                    fill: #0050d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M563.425 316.148h-447.488c-27.156 0-49.295-22.077-49.295-49.265 0-27.249 22.139-49.377 49.295-49.377h447.498c27.136 0 49.285 22.129 49.285 49.377-0.010 27.187-22.149 49.265-49.295 49.265v0zM563.425 570.49h-447.488c-27.156 0-49.295-22.118-49.295-49.357 0-27.177 22.139-49.295 49.295-49.295h447.498c27.136 0 49.285 22.118 49.285 49.295-0.010 27.238-22.149 49.357-49.295 49.357v0zM563.415 824.769h-447.468c-27.167 0-49.306-22.129-49.306-49.285 0-27.177 22.139-49.316 49.306-49.316h447.468c27.156 0 49.295 22.139 49.295 49.316 0 27.156-22.139 49.285-49.295 49.285v0zM977.94 471.837l-105.769 160.788-105.789-160.788z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 40px;
                }@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_20 .tdb-header-search-button-mob{
                    color: #00acff;
                }.tdi_20 .tdb-header-search-button-mob svg,
                .tdi_20 .tdb-header-search-button-mob svg *{
                    fill: #00acff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }.tdi_20 .tdb-header-search-button-mob svg{
                    width: 24px;
                }.tdi_20 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 24px;
					height: 24px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon-svg svg{
                    width: 46px;
                }.tdi_23 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #edcb21;
                }.tdi_23 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23 .tdb-logo-icon-svg svg,
                .tdi_23 .tdb-logo-icon-svg svg *{
                    fill: #edcb21;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Hive" width="140" height="16" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cruise Hive</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #0050d1;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #0050d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M563.425 316.148h-447.488c-27.156 0-49.295-22.077-49.295-49.265 0-27.249 22.139-49.377 49.295-49.377h447.498c27.136 0 49.285 22.129 49.285 49.377-0.010 27.187-22.149 49.265-49.295 49.265v0zM563.425 570.49h-447.488c-27.156 0-49.295-22.118-49.295-49.357 0-27.177 22.139-49.295 49.295-49.295h447.498c27.136 0 49.285 22.118 49.285 49.295-0.010 27.238-22.149 49.357-49.295 49.357v0zM563.415 824.769h-447.468c-27.167 0-49.306-22.129-49.306-49.285 0-27.177 22.139-49.316 49.306-49.316h447.468c27.156 0 49.295 22.139 49.295 49.316 0 27.156-22.139 49.285-49.295 49.285v0zM977.94 471.837l-105.769 160.788-105.789-160.788z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
}
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 50px;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_32{
				    width: 15% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
                    min-height: 5px;
                
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_33">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:18px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33{
                    display: inline-block;
                }.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_33 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_33 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_33 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33 .tdb-logo-icon-svg svg{
                    width: 46px;
                }.tdi_33 .tdb-logo-icon{
                    margin-right: 0px;
                
                    top: 1px;
                
                    display: none;
                }.tdi_33 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_33 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Ship News & Tips" width="140" height="16" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_35{
				    width: 85% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_36" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
display:none !important;
}
}

</style>
<style>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</style>
<style>
.tdi_36 .tdb-menu > li.current-menu-item > a,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36 .tdb-menu > li:hover > a,
				.tdi_36 .tdb-menu > li.tdb-hover > a,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #00acff;
				}.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #00acff;
				
					fill: #0050d1;
				}.tdi_36 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_36 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_36 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #0050d1;
				}.tdi_36 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36 .tdb-menu > li:hover > a:after,
				.tdi_36 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}.tdi_36 .tdb-menu > li > a:after,
				.tdi_36 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36 .td-pulldown-filter-list li:hover a{
					color: #00acff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_36 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_36 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #00acff;
				
					fill: #0050d1;
				}.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_36 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_36 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #0050d1;
				}
</style><div id=tdi_36 class="td_block_inner td-fix-index"><ul id="menu-td-header" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5499"><a href="https://www.cruisehive.com/category/cruise-news"><div class="tdb-menu-item-text">NEWS</div></a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5520 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-tips"><div class="tdb-menu-item-text">CRUISE TIPS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-23600" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23600"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips"><div class="tdb-menu-item-text">Carnival Cruise Line Tips</div></a></li>
<li id="menu-item-29700" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29700"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips"><div class="tdb-menu-item-text">Celebrity Cruise Tips</div></a></li>
<li id="menu-item-44421" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44421"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips"><div class="tdb-menu-item-text">MSC Cruise Tips</div></a></li>
<li id="menu-item-25162" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25162"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips"><div class="tdb-menu-item-text">Norwegian Cruise Line Tips</div></a></li>
<li id="menu-item-24260" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24260"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips"><div class="tdb-menu-item-text">Royal Caribbean Tips</div></a></li>
<li id="menu-item-17890" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17890"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms"><div class="tdb-menu-item-text">Cruise Cabins &amp; Staterooms</div></a></li>
<li id="menu-item-16790" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16790"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips"><div class="tdb-menu-item-text">Cruise Packing Tips</div></a></li>
<li id="menu-item-17643" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17643"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance"><div class="tdb-menu-item-text">Cruise Insurance</div></a></li>
<li id="menu-item-16783" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16783"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining"><div class="tdb-menu-item-text">Cruise Ship Dining</div></a></li>
<li id="menu-item-16784" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16784"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions"><div class="tdb-menu-item-text">Cruise Shore Excursions</div></a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16771"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities"><div class="tdb-menu-item-text">Cruise Tipping &amp; Gratuities</div></a></li>
<li id="menu-item-16451" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16451"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers"><div class="tdb-menu-item-text">First Time Cruisers</div></a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16772"><a href="https://www.cruisehive.com/category/cruise-tips/save-money"><div class="tdb-menu-item-text">Save Money</div></a></li>
<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16815"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe"><div class="tdb-menu-item-text">Staying Safe</div></a></li>
<li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6721"><a href="https://www.cruisehive.com/category/cruise-tips/discover"><div class="tdb-menu-item-text">Discover</div></a></li>
</ul>
</li>
<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16875 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-port-tips"><div class="tdb-menu-item-text">PORTS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-29701" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29701"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska"><div class="tdb-menu-item-text">Alaska</div></a></li>
<li id="menu-item-28779" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28779"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas"><div class="tdb-menu-item-text">Bahamas</div></a></li>
<li id="menu-item-39455" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39455"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore"><div class="tdb-menu-item-text">Baltimore</div></a></li>
<li id="menu-item-28286" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28286"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean"><div class="tdb-menu-item-text">Caribbean</div></a></li>
<li id="menu-item-35077" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-35077"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston"><div class="tdb-menu-item-text">Charleston</div></a></li>
<li id="menu-item-33689" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33689"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii"><div class="tdb-menu-item-text">Hawaii</div></a></li>
<li id="menu-item-36088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36088"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach"><div class="tdb-menu-item-text">Long Beach</div></a></li>
<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36769"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles"><div class="tdb-menu-item-text">Los Angeles</div></a></li>
<li id="menu-item-27677" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27677"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico"><div class="tdb-menu-item-text">Mexico</div></a></li>
<li id="menu-item-37017" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37017"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey"><div class="tdb-menu-item-text">New Jersey</div></a></li>
<li id="menu-item-33349" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33349"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans"><div class="tdb-menu-item-text">New Orleans</div></a></li>
<li id="menu-item-32178" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32178"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york"><div class="tdb-menu-item-text">New York</div></a></li>
<li id="menu-item-28778" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28778"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral"><div class="tdb-menu-item-text">Port Canaveral</div></a></li>
<li id="menu-item-30951" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30951"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades"><div class="tdb-menu-item-text">Port Everglades</div></a></li>
<li id="menu-item-30986" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30986"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-of-galveston"><div class="tdb-menu-item-text">Port of Galveston</div></a></li>
<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27296"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami"><div class="tdb-menu-item-text">Port of Miami</div></a></li>
<li id="menu-item-36089" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36089"><a href="https://www.cruisehive.com/category/cruise-port-tips/seattle"><div class="tdb-menu-item-text">Seattle</div></a></li>
<li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33681"><a href="https://www.cruisehive.com/category/cruise-port-tips/tampa"><div class="tdb-menu-item-text">Tampa</div></a></li>
<li id="menu-item-48140" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48140"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports"><div class="tdb-menu-item-text">UK Ports</div></a></li>
<li id="menu-item-39456" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39456"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver"><div class="tdb-menu-item-text">Vancouver</div></a></li>
</ul>
</li>
<li id="menu-item-56896" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56896"><a href="https://www.cruisehive.com/boards"><div class="tdb-menu-item-text">BOARDS</div></a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28645"><a rel="nofollow" href="https://www.youtube.com/user/cruisehivevideos/videos/?sub_confirmation=1"><div class="tdb-menu-item-text">VIDEOS</div></a></li>
<li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45238"><a href="https://www.cruisehive.com/cruise-ship-tracker"><div class="tdb-menu-item-text">CRUISE SHIP TRACKER</div></a></li>
<li id="menu-item-47433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-47433 tdb-menu-item-inactive"><a href="#more"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-56375" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56375"><a href="https://www.cruisehive.com/cruise-ship-awards"><div class="tdb-menu-item-text">Cruise Ship Awards 2021</div></a></li>
<li id="menu-item-8735" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-8735"><a href="https://www.cruisehive.com/cruise-deals"><div class="tdb-menu-item-text">Deals</div></a></li>
<li id="menu-item-48203" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48203"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage"><div class="tdb-menu-item-text">Tours</div></a></li>
<li id="menu-item-47436" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47436"><a href="https://www.cruisehive.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-47435" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47435"><a href="https://www.cruisehive.com/book-a-cruise"><div class="tdb-menu-item-text">Book A Cruise</div></a></li>
<li id="menu-item-47440" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-47440"><a href="http://eepurl.com/bSOh7n"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-25535" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-25535"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c"><div class="tdb-menu-item-text">Store</div></a></li>
<li id="menu-item-47434" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47434"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world"><div class="tdb-menu-item-text">Biggest Cruise Ships</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_40{
				    width: 10% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_41 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_41 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-mobile-menu-button i{
                    font-size: 25px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_41 .tdb-mobile-menu-button svg{
                    width: 25px;
                }.tdi_41 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 50px;
					height: 50px;
                }.tdi_41 .tdb-mobile-menu-button{
                    color: #0150d1;
                }.tdi_41 .tdb-mobile-menu-button svg,
                .tdi_41 .tdb-mobile-menu-button svg *{
                    fill: #0150d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M563.425 316.148h-447.488c-27.156 0-49.295-22.077-49.295-49.265 0-27.249 22.139-49.377 49.295-49.377h447.498c27.136 0 49.285 22.129 49.285 49.377-0.010 27.187-22.149 49.265-49.295 49.265v0zM563.425 570.49h-447.488c-27.156 0-49.295-22.118-49.295-49.357 0-27.177 22.139-49.295 49.295-49.295h447.498c27.136 0 49.285 22.118 49.285 49.295-0.010 27.238-22.149 49.357-49.295 49.357v0zM563.415 824.769h-447.468c-27.167 0-49.306-22.129-49.306-49.285 0-27.177 22.139-49.316 49.306-49.316h447.468c27.156 0 49.295 22.139 49.295 49.316 0 27.156-22.139 49.285-49.295 49.285v0zM977.94 471.837l-105.769 160.788-105.789-160.788z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_42 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42">
<style>

/* inline tdc_css att */

.tdi_42{
margin-top:11px !important;
padding-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-top:11px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cruisehive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_44{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
position:relative;
}

</style>
<div class="tdi_43_rand_style td-element-style"><style>
.tdi_43_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_45" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 50px;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_45_rand_style td-element-style"><style>
.tdi_45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_48{
				    width: 15% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
                    min-height: 5px;
                
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:18px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49{
                    display: inline-block;
                }.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_49 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_49 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon-svg svg{
                    width: 46px;
                }.tdi_49 .tdb-logo-icon{
                    margin-right: 0px;
                
                    top: 1px;
                
                    display: none;
                }.tdi_49 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Ship News & Tips" width="140" height="16" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_51{
				    width: 85% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
display:none !important;
}
}

</style>
<style>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</style>
<style>
.tdi_52 .tdb-menu > li.current-menu-item > a,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52 .tdb-menu > li:hover > a,
				.tdi_52 .tdb-menu > li.tdb-hover > a,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #00acff;
				}.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #00acff;
				
					fill: #0050d1;
				}.tdi_52 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_52 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_52 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #0050d1;
				}.tdi_52 .tdb-menu > li.current-menu-item > a:after,
				.tdi_52 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_52 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_52 .tdb-menu > li:hover > a:after,
				.tdi_52 .tdb-menu > li.tdb-hover > a:after,
				.tdi_52 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}.tdi_52 .tdb-menu > li > a:after,
				.tdi_52 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_52 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_52 .td-pulldown-filter-list li:hover a{
					color: #00acff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_52 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_52 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #00acff;
				
					fill: #0050d1;
				}.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_52 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_52 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #0050d1;
				}
</style><div id=tdi_52 class="td_block_inner td-fix-index"><ul id="menu-td-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5499"><a href="https://www.cruisehive.com/category/cruise-news"><div class="tdb-menu-item-text">NEWS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5520 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-tips"><div class="tdb-menu-item-text">CRUISE TIPS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23600"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips"><div class="tdb-menu-item-text">Carnival Cruise Line Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29700"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips"><div class="tdb-menu-item-text">Celebrity Cruise Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44421"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips"><div class="tdb-menu-item-text">MSC Cruise Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25162"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips"><div class="tdb-menu-item-text">Norwegian Cruise Line Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24260"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips"><div class="tdb-menu-item-text">Royal Caribbean Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17890"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms"><div class="tdb-menu-item-text">Cruise Cabins &amp; Staterooms</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16790"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips"><div class="tdb-menu-item-text">Cruise Packing Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17643"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance"><div class="tdb-menu-item-text">Cruise Insurance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16783"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining"><div class="tdb-menu-item-text">Cruise Ship Dining</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16784"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions"><div class="tdb-menu-item-text">Cruise Shore Excursions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16771"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities"><div class="tdb-menu-item-text">Cruise Tipping &amp; Gratuities</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16451"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers"><div class="tdb-menu-item-text">First Time Cruisers</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16772"><a href="https://www.cruisehive.com/category/cruise-tips/save-money"><div class="tdb-menu-item-text">Save Money</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16815"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe"><div class="tdb-menu-item-text">Staying Safe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6721"><a href="https://www.cruisehive.com/category/cruise-tips/discover"><div class="tdb-menu-item-text">Discover</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16875 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-port-tips"><div class="tdb-menu-item-text">PORTS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29701"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska"><div class="tdb-menu-item-text">Alaska</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28779"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas"><div class="tdb-menu-item-text">Bahamas</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39455"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore"><div class="tdb-menu-item-text">Baltimore</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28286"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean"><div class="tdb-menu-item-text">Caribbean</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-35077"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston"><div class="tdb-menu-item-text">Charleston</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33689"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii"><div class="tdb-menu-item-text">Hawaii</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36088"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach"><div class="tdb-menu-item-text">Long Beach</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36769"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles"><div class="tdb-menu-item-text">Los Angeles</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27677"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico"><div class="tdb-menu-item-text">Mexico</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37017"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey"><div class="tdb-menu-item-text">New Jersey</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33349"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans"><div class="tdb-menu-item-text">New Orleans</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32178"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york"><div class="tdb-menu-item-text">New York</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28778"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral"><div class="tdb-menu-item-text">Port Canaveral</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30951"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades"><div class="tdb-menu-item-text">Port Everglades</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30986"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-of-galveston"><div class="tdb-menu-item-text">Port of Galveston</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27296"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami"><div class="tdb-menu-item-text">Port of Miami</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36089"><a href="https://www.cruisehive.com/category/cruise-port-tips/seattle"><div class="tdb-menu-item-text">Seattle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33681"><a href="https://www.cruisehive.com/category/cruise-port-tips/tampa"><div class="tdb-menu-item-text">Tampa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48140"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports"><div class="tdb-menu-item-text">UK Ports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39456"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver"><div class="tdb-menu-item-text">Vancouver</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56896"><a href="https://www.cruisehive.com/boards"><div class="tdb-menu-item-text">BOARDS</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28645"><a rel="nofollow" href="https://www.youtube.com/user/cruisehivevideos/videos/?sub_confirmation=1"><div class="tdb-menu-item-text">VIDEOS</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45238"><a href="https://www.cruisehive.com/cruise-ship-tracker"><div class="tdb-menu-item-text">CRUISE SHIP TRACKER</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-47433 tdb-menu-item-inactive"><a href="#more"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-56375"><a href="https://www.cruisehive.com/cruise-ship-awards"><div class="tdb-menu-item-text">Cruise Ship Awards 2021</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-8735"><a href="https://www.cruisehive.com/cruise-deals"><div class="tdb-menu-item-text">Deals</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48203"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage"><div class="tdb-menu-item-text">Tours</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47436"><a href="https://www.cruisehive.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47435"><a href="https://www.cruisehive.com/book-a-cruise"><div class="tdb-menu-item-text">Book A Cruise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-47440"><a href="http://eepurl.com/bSOh7n"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-25535"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c"><div class="tdb-menu-item-text">Store</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47434"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world"><div class="tdb-menu-item-text">Biggest Cruise Ships</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_56{
				    width: 10% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_57 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_57 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_57{
                    display: inline-block;
                }.tdi_57 .tdb-mobile-menu-button i{
                    font-size: 25px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_57 .tdb-mobile-menu-button svg{
                    width: 25px;
                }.tdi_57 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 50px;
					height: 50px;
                }.tdi_57 .tdb-mobile-menu-button{
                    color: #0150d1;
                }.tdi_57 .tdb-mobile-menu-button svg,
                .tdi_57 .tdb-mobile-menu-button svg *{
                    fill: #0150d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M563.425 316.148h-447.488c-27.156 0-49.295-22.077-49.295-49.265 0-27.249 22.139-49.377 49.295-49.377h447.498c27.136 0 49.285 22.129 49.285 49.377-0.010 27.187-22.149 49.265-49.295 49.265v0zM563.425 570.49h-447.488c-27.156 0-49.295-22.118-49.295-49.357 0-27.177 22.139-49.295 49.295-49.295h447.498c27.136 0 49.285 22.118 49.285 49.295-0.010 27.238-22.149 49.357-49.295 49.357v0zM563.415 824.769h-447.468c-27.167 0-49.306-22.129-49.306-49.285 0-27.177 22.139-49.316 49.306-49.316h447.468c27.156 0 49.295 22.139 49.295 49.316 0 27.156-22.139 49.285-49.295 49.285v0zM977.94 471.837l-105.769 160.788-105.789-160.788z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:11px !important;
padding-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:11px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cruisehive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="59272" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-48938" class="post-48938 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
padding-top:30px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_rand_style td-element-style"></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65 td-pb-border-top td_block_template_4 tdb-breadcrumbs " data-td-block-uid="tdi_65">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_65 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_65,
				.tdi_65 a{
					color: #565656;
				}.tdi_65 .tdb-bread-sep-svg svg,
				.tdi_65 .tdb-bread-sep-svg svg *{
				    fill: #565656;
				}.td-theme-wrap .tdi_65{
					text-align: left;
				}.tdi_65{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Cruise News" class="tdb-entry-crumb" href="https://www.cruisehive.com/category/cruise-news">Cruise News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Ports" class="tdb-entry-crumb" href="https://www.cruisehive.com/category/cruise-news/ports">Ports</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.cruisehive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cruisehive.com/category/cruise-news",
                                "name": "Cruise News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cruisehive.com/category/cruise-news/ports",
                                "name": "Ports"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_66 tdb-single-title td-pb-border-top td_block_template_4" data-td-block-uid="tdi_66">
<style>

/* inline tdc_css att */

.tdi_66{
margin-right:200px !important;
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_66 .tdb-title-text{
					color: #000000;
				
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:53px !important;line-height:1.1 !important;font-weight:600 !important;
				}.tdi_66 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_66 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_66{
					text-align: left;
				}.tdi_66 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdb-title-text{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:30px !important;line-height:1.1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Port Everglades Has Busiest Day Since Start of Cruise Suspensions</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_67 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-right:400px !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_67 p{
					background-color: #565656;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_67 p{
				    background: none;
					color: #565656;
				}.td-theme-wrap .tdi_67{
					text-align: left;
				}.tdi_67 p,
				.tdi_67 h1,
				.tdi_67 h2,
				.tdi_67 h3,
				.tdi_67 h4{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:19px !important;font-style:normal !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_67 p,
				.tdi_67 h1,
				.tdi_67 h2,
				.tdi_67 h3,
				.tdi_67 h4{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:20px !important;font-style:normal !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Port Everglades in Florida has six cruise ships operating in a single day, the busiest since cruise suspensions first started.</p></div></div></div></div></div></div><div id="tdi_68" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_69  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: block;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_71{
padding-top:20px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_72 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-right:12px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_72{
                    display: inline-block;
                }.tdi_72 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_72 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_72 .tdb-author-by{
					color: #000000;
				
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;
				}.tdi_72 .tdb-author-name{
					color: #000000;
				
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:2.4 !important;
				}.tdi_72 .tdb-author-name:hover{
					color: #0150d1;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.cruisehive.com/author/thakksy">Emrys Thakkar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_73 tdm-inline-block td-pb-border-top td_block_template_4" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:15px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_73 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_73{
                    text-align: left !important;
                }.tdi_73 .tdm-descr a{
                    color: #000000;
                }.tdi_73 .tdm-descr a:hover{
                    color: #0150d1;
                }.tdi_73 .tdm-descr{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:2.5 !important;
				}
</style><p class="tdm-descr"><a href="https://www.cruisehive.com/affiliate-disclaimer">Affiliate Disclaimer</a></p></div><div class="td_block_wrap tdb_single_modified_date tdi_74 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

.tdi_74{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_74{
                    display: inline-block;
                
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;
				}.tdi_74 svg{
                    width: 14px;
                }.tdi_74 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_74 span{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span>Modified Date:</span> <time class="entry-date updated td-module-date" datetime="2021-11-07T02:07:26+00:00">Nov 7, 2021 </time></div></div> <div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_76{
margin-top:10px !important;
margin-bottom:25px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_single_featured_image tdi_77 tdb-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_77 .td-audio-player{
                    font-size: 12px;
                }.tdi_77 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="696" height="400" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20400'%3E%3C/svg%3E" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-696x400.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-870x500.jpg 870w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-768x442.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-300x173.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-1068x614.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg 1200w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Cruise Ships at Port Everglades" title="Cruise Ships at Port Everglades" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-696x400.jpg" /><noscript><img 
                                        width="696" 
                                        height="400" 
                                        class="entry-thumb" 
                                        src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-696x400.jpg" srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-696x400.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-870x500.jpg 870w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-768x442.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-300x173.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1-1068x614.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Cruise Ships at Port Everglades" 
                                        title="Cruise Ships at Port Everglades"
                                    /></noscript>
<figcaption class="tdb-caption-text">Photo Credit: Solarisys / Shutterstock.com</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_4 td-post-content tagdiv-type" data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
margin-left:70px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-left:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>The cruise industry in the US is now well and truly on the recovery with all the major cruise ports back in operations and even more to welcome back ships in the coming months. <a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades"><strong>Port Everglades in Florida</strong></a> is a perfect sign of that by having its busiest day so far since the start of the pandemic.</p>
<h2 id="h-a-busy-day-of-cruises-in-fort-lauderdale">A Busy Day of Cruises in Fort Lauderdale</h2>
<p>It&#8217;s a super cruise Saturday at Port Everglades, located in For Lauderdale, Florida, with a total of six cruise ship departures between five different cruise lines. It comes as the cruise industry in the US is making a comeback with cruise ships gradually restarting with health protocols in place.</p>
<p><em>&#8220;Six of our eight cruise terminals will be in use, so it is not the Port&#8217;s record and the ships will not be filled to capacity, but it will be a sight to behold and is a solid sign of recovery,&#8221;</em> <strong>said Port Everglades Chief Executive and Port Director Jonathan Daniels.</strong> <em>&#8220;We have gone from three cruise ships starting up in June and July, to more than 20 ships that will be sailing in November.&#8221;</em></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="1100" height="581" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20581'%3E%3C/svg%3E" alt="Cruise Ships at Port Everglades" class="wp-image-36407" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1.jpg 1100w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-947x500.jpg 947w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-768x406.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-696x368.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-1068x564.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-795x420.jpg 795w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1.jpg" /><noscript><img width="1100" height="581" src="https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1.jpg" alt="Cruise Ships at Port Everglades" class="wp-image-36407" srcset="https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1.jpg 1100w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-947x500.jpg 947w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-768x406.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-696x368.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-1068x564.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2019/12/porteverglades1-795x420.jpg 795w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript><figcaption>Photo Credit: Port Everglades</figcaption></figure></div>
<p>Port Everglades is not just having its busiest days since the start of the pandemic but was also the first cruise homeport in the US to resume passenger operations. <em>Celebrity Edge</em>, operated by Celebrity Cruises, became the <a href="https://www.cruisehive.com/its-official-celebrity-edge-sets-sail-as-cruising-in-the-us-is-back/52490"><strong>first vessel to resume sailings on June 26, 2021</strong></a>, the first ship since March 2020 from the US. Since then, operations from the port have increased where there are now multiple ships departing each week.</p>
<p>On Saturday, November 7, there were a total of six ships departing with guests onboard. Celebrity Cruises has two ships departing from the port. <em>Celebrity Edg</em>e set sail on a seven-night Eastern Caribbean cruise, and <em>Celebrity Reflection</em> departed on a six-night voyage to the Western Caribbean.</p>
<p><strong>Also Read: <a href="https://www.cruisehive.com/best-port-everglades-hotels-for-cruise-passengers/30927">IDEAL Hotels NEAR Fort Lauderdale Cruise Port</a></strong></p>
<figure class="wp-block-image size-large"><picture class="wp-image-59043 sp-no-webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.avif 875w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-768x439.avif 768w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-300x172.avif 300w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-696x398.avif 696w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-1068x611.avif 1068w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2.avif 1200w" sizes="(max-width: 875px) 100vw, 875px" type="image/avif"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.webp 875w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-768x439.webp 768w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-300x172.webp 300w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-696x398.webp 696w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-1068x611.webp 1068w,https://www.cruisehive.com/wp-content/uploads/2021/11/apex2.webp 1200w" sizes="(max-width: 875px) 100vw, 875px" type="image/webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.jpg 875w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-768x439.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-300x172.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-696x398.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-1068x611.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2.jpg 1200w" sizes="(max-width: 875px) 100vw, 875px" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20875%20500'%3E%3C/svg%3E" class="wp-image-59043 sp-no-webp" alt="Celebrity Apex Begins Sailings from Port Everglades" height="500" width="875" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.jpg 875w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-768x439.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-300x172.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-696x398.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-1068x611.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2.jpg 1200w" data-lazy-sizes="(max-width: 875px) 100vw, 875px" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.jpg"><noscript><img src="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.jpg" class="wp-image-59043 sp-no-webp" alt="Celebrity Apex Begins Sailings from Port Everglades" height="500" width="875" srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-875x500.jpg 875w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-768x439.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-300x172.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-696x398.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2-1068x611.jpg 1068w, https://www.cruisehive.com/wp-content/uploads/2021/11/apex2.jpg 1200w" sizes="(max-width: 875px) 100vw, 875px"></noscript></picture><figcaption>Celebrity Apex Begins Sailings from Port Everglades (Photo Credit: Port Everglades)</figcaption></figure>
<p>Two Carnival-owned vessels set sail from Port Everglades on November 6, with <em>Emerald Princess</em> starting a 10-day voyage covering the Caribbean and the Panama Canal. Holland America Line&#8217;s <em>Nieuw Amsterdam</em> is sailing a six-night cruise with visits to the Bahamas and the Caribbean.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div id="576104666">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("576104666", "300x250", "576104666");
            });
        }
        catch (error) {}
    </script>
</div></div><p>For Royal Caribbean International, the new <em>Odyssey of the Seas</em> is departing Port Everglades on a 5-night Western Caribbean cruise. Viking Cruises operates from the port with the Viking Star luxury cruise ship departing on a 10-day voyage around the Caribbean.</p>
<p>The last few days have been extremely important for the Florida cruise port with the newest Holland America cruise ship <em>Rotterdam</em> kickstarting its inaugural Caribbean season on November 5. The new <a href="https://www.cruisehive.com/celebrity-apex-begins-caribbean-cruises-from-fort-lauderdale-florida/59016"><strong><em>Celebrity Apex</em> also started operations</strong></a> for the first time from the port on November 2.</p>
<p>The popular cruise port is one of the busiest in the world and, before the pandemic, would typically host nearly 4 million cruise passengers annually.</p>
<picture class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.avif" type="image/avif"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.webp" type="image/webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive" alt="Cruise Ships at Port Everglades" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg"><noscript><img src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive" alt="Cruise Ships at Port Everglades" srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg"></noscript></picture></div></div><div class="td_block_wrap td_block_text_with_title tdi_79 tagdiv-type td-pb-border-top td_block_template_4" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-top:30px !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>Feel free to <strong><a href="https://www.cruisehive.com/boards">discuss this topic</a></strong> and all things cruise at our new boards. A place where readers can ask questions, help their fellow cruisers and general cruise discussions on cruise lines and ports.</p>
<p>And if you like, feel free to cast your vote in the <strong><a href="https://www.cruisehive.com/cruise-ship-awards">2021 Cruise Ship Awards</a></strong> covering a range of categories, including best cruise ship and best cruise line.</p>
</div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_80 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_4  td-fix-index" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-top:40px !important;
margin-bottom:40px !important;
}

</style>
<style>
.tdi_80{
                    border: 0px solid #eee;
                }.tdi_81 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_81 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_81 input[type=email]{
                    border-right-width: 0;
                }.tdi_81 button{
                    background-color: #0150d1;
                
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_81 button:hover{
                    background-color: #00acff;
                }.tdi_81 button .tdn-btn-icon{
                    top: -1px;
                }.tdi_81 .tdn-title{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:20px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80{
                    border: 0px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80{
                    border: 0px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_80{
                    border: 0px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_81 tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">EXPERT CRUISE TIPS &amp; NEWS!</h3><p class="tdn-descr">We'll send you weekly newsletters to your inbox with the latest cruise news and tips.</p></div><form class="tdn-form" action="https://cruisehive.us9.list-manage.com/subscribe/post?u=2647d361dd0bc790624342f77&amp;id=e04b47b456" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" aria-label="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_82 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_82">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_82 .td-block-title > * {
                color: #0150d1 !important;
            }
/* inline tdc_css att */

.tdi_82{
margin-bottom:40px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_82 .entry-thumb{
					background-position: center 50%;
				}.tdi_82 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_82 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_82 .td-module-meta-info,
				.ie11 .tdi_82 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_82 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_82 .td_module_wrap{
					width: 50%;
					float: left;
				
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				}.tdi_82 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_82 .td-module-container:before{
					bottom: -10px;
				
					border-width: 0 0 1px 0;
					border-style: solid;
					border-color: #eaeaea;
				
					border-color: #eaeaea;
				}.tdi_82 .td-post-vid-time{
					display: block;
				}.tdi_82 .td-post-category{
					display: none;
				}.tdi_82 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_82 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_82 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_82 .td-read-more{
					display: none;
				}.tdi_82 .td-author-date{
					display: inline;
				}.tdi_82 .td-post-author-name{
					display: none;
				}.tdi_82 .td-post-date,
				.tdi_82 .td-post-author-name span{
					display: inline-block;
				}.tdi_82 .entry-review-stars{
					display: inline-block;
				}.tdi_82 .td-icon-star,
                .tdi_82 .td-icon-star-empty,
                .tdi_82 .td-icon-star-half{
					font-size: 15px;
				}.tdi_82 .td-module-comments{
					display: none;
				}.tdi_82 .td_module_wrap:nth-child(2n+1){
					clear: both;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none;
				}.tdi_82 .entry-title{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;font-weight:700 !important;
				}html:not([class*='ie']) .tdi_82 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					clear: none !important;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_82 .td-module-container:before{
					bottom: -10px;
				}.tdi_82 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_82 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .td_module_wrap{
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					clear: none !important;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_82 .td-module-container:before{
					bottom: -10px;
				}.tdi_82 .td_module_wrap:nth-child(2n+1){
					clear: both !important;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_82 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_82 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_82 .td-module-container:before{
					bottom: -10px;
				}.tdi_82 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_82 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_82 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_82_rand_style td-element-style"><style>
.tdi_82_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED CRUISE NEWS</span></h4></div><div id=tdi_82 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/st-kitts-to-welcome-new-cruises-and-direct-flights-during-winter-season/58957" rel="bookmark" title="St. Kitts to Welcome New Cruises and Direct Flights During Winter Season">St. Kitts to Welcome New Cruises and Direct Flights During Winter Season</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-02T18:30:44+00:00">Nov 2, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/all-jamaican-cruise-ports-expected-to-be-operational-by-december/58707" rel="bookmark" title="All Jamaican Cruise Ports Expected to Be Operational By December">All Jamaican Cruise Ports Expected to Be Operational By December</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T21:14:32+00:00">Oct 28, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/the-bahamas-extends-vaccination-mandate-for-cruise-visitors/58650" rel="bookmark" title="The Bahamas Extends Vaccination Mandate For Cruise Visitors">The Bahamas Extends Vaccination Mandate For Cruise Visitors</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-27T13:27:10+00:00">Oct 27, 2021</time></span> </span>
 </div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/cruises-from-port-tampa-bay-are-back-with-royal-caribbean-cruise-ship/58054" rel="bookmark" title="Cruises From Port Tampa Bay Are Back With Royal Caribbean Cruise Ship">Cruises From Port Tampa Bay Are Back With Royal Caribbean Cruise Ship</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T16:16:17+00:00">Oct 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_84 ">
<style scoped>

/* inline tdc_css att */

.tdi_84{
padding-top:0px !important;
}

</style><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_86 "><div class="td-fix-index"><script type="rocketlazyloadscript" src="https://cruiseline.com/widgets/cruiseline.checkprice.min.js"></script>
<div id="cruiseline-vertical-check-prices-widget" style="margin:auto;">
<div class="view-all">
<a href="https://cruiseline.com/cruise/best">View All Cruises</a>
</div>
<div class="powered-by">
<a href="https://cruiseline.com">Powered by Cruiseline.com</a>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
Cruiseline.ui.init({
domain: "cruiseline.com",
callback: function() {
new Cruiseline.check_price({
referral: "cruisehive.com",
key: "5ba5864b6831b3a54e796c07c09f32cf",
containerId: "cruiseline-vertical-check-prices-widget",
});
}
});
</script></div></div></div></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_88{
				    width: 350px !important;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
display:none !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_89 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:30px !important;
margin-bottom:50px !important;
}

</style>
<style>
/* custom css */
.tdi_89.td-a-rec{
					text-align: center;
				}.tdi_89 .td-element-style{
					z-index: -1;
				}
</style><a href="https://www.jdoqocy.com/click-7880541-15048141" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="" border="0" data-lazy-src="https://www.awltovhc.com/image-7880541-15048141" /><noscript><img src="https://www.awltovhc.com/image-7880541-15048141" width="300" height="250" alt="" border="0"/></noscript></a></div><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_90">
<style>
.tdi_90 .td-block-title > * {
                color: #0150d1 !important;
            }
/* inline tdc_css att */

.tdi_90{
margin-top:30px !important;
margin-bottom:20px !important;
padding-top:15px !important;
padding-right:25px !important;
padding-bottom:20px !important;
padding-left:25px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_90 .entry-thumb{
					background-position: center 50%;
				}.tdi_90 .td-module-container{
					flex-direction: column;
				
					padding: 0px 0px 10px 0px;
				
				    border-color: #eaeaea !important;
				}.tdi_90 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_90 .td-module-meta-info,
				.ie11 .tdi_90 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_90 .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_90 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 5px;
					margin-bottom: 5px;
				}.tdi_90 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_90 .td-module-container:before{
					bottom: -5px;
				
					border-width: 0 0 1px 0;
					border-style: solid;
					border-color: #eaeaea;
				
					border-color: #eaeaea;
				}.tdi_90 .td-post-vid-time{
					display: block;
				}.tdi_90 .td-post-category{
					display: none;
				}.tdi_90 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_90 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_90 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_90 .td-read-more{
					display: none;
				}.tdi_90 .td-author-date{
					display: inline;
				}.tdi_90 .td-post-author-name{
					display: none;
				}.tdi_90 .td-post-date,
				.tdi_90 .td-post-author-name span{
					display: inline-block;
				}.tdi_90 .entry-review-stars{
					display: inline-block;
				}.tdi_90 .td-icon-star,
                .tdi_90 .td-icon-star-empty,
                .tdi_90 .td-icon-star-half{
					font-size: 15px;
				}.tdi_90 .td-module-comments{
					display: none;
				}.tdi_90 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_90 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_90 .td-block-title a,
				.tdi_90 .td-block-title span{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_90 .entry-title{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:16px !important;font-weight:600 !important;
				}.tdi_90 .td-editor-date,
				.tdi_90 .td-editor-date .td-post-author-name a,
				.tdi_90 .td-editor-date .entry-date,
				.tdi_90 .td-module-comments a{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
				}html:not([class*='ie']) .tdi_90 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_90 .td-module-container:before{
					bottom: -5px;
				}.tdi_90 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_90 .td-module-container:before{
					bottom: -5px;
				}.tdi_90 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90 .td_module_wrap{
					padding-bottom: 5px;
					margin-bottom: 5px;
				
					padding-bottom: 5px !important;
					margin-bottom: 5px !important;
				}.tdi_90 .td-module-container:before{
					bottom: -5px;
				}.tdi_90 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_90_rand_style td-element-style"><style>
.tdi_90_rand_style{
background-color:#ffffff !important;
}
 </style></div><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><div class="td-block-title"><a href="https://www.cruisehive.com/category/cruise-news">Latest Cruise News</a></div></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
 <h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" rel="bookmark" title="Port Everglades Has Busiest Day Since Start of Cruise Suspensions">Port Everglades Has Busiest Day Since Start of Cruise Suspensions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T02:07:24+00:00">Nov 7, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/carnival-cruise-line-continues-epic-holiday-tradition-for-crew-members/59284" rel="bookmark" title="Carnival Cruise Line Continues Epic Holiday Tradition for Crew Members">Carnival Cruise Line Continues Epic Holiday Tradition for Crew Members</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:34:07+00:00">Nov 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/holland-americas-newest-cruise-ship-begins-sailing-from-florida/59282" rel="bookmark" title="Holland America’s Newest Cruise Ship Begins Sailing from Florida">Holland America’s Newest Cruise Ship Begins Sailing from Florida</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T13:53:29+00:00">Nov 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/norwegian-cruise-line-revises-another-transatlantic-voyage/59252" rel="bookmark" title="Norwegian Cruise Line Revises Another Transatlantic Voyage">Norwegian Cruise Line Revises Another Transatlantic Voyage</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T01:00:45+00:00">Nov 6, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_92 "><aside class="td_block_template_4 widget widget_text"> <div class="textwidget"></div>
</aside></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_93" class="tdc-zone"><div class="tdc_zone tdi_94  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_94{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_94{
position:relative;
}

</style>
<div class="tdi_93_rand_style td-element-style"><style>
.tdi_93_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div id="tdi_95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_96  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_96,
                .tdi_96 .tdc-columns{
                    min-height: 0;
                }.tdi_96{
					position: relative;
				}.tdi_96 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_96 .tdc-row-divider-top .tdm-svg{
					fill: #ffffff;
				}.tdi_96 .tdc-row-divider-top .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_96 .tdc-row-divider-top{
				    top: px;
				}.tdi_96,
				.tdi_96 .tdc-columns{
				    display: block;
				}.tdi_96 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96{
margin-bottom:30px !important;
padding-top:100px !important;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-top:30px !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider1 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path class="tdm-svg1" d="M0,700V379.5s202.305-24.86,347.625-25.735C579.21,352.37,802.4,388.177,1028.62,388.177c267.7,0,688.66-114.675,971.38-113.177V700H0Z" />
<path class="tdm-svg2" d="M0,700V351s196.305-40.735,418.125-40.735c302.089,0,417.275,50.912,643.495,50.912C1329.32,361.177,1706.78,239,2000,239V700H0Z" />
<path class="tdm-svg3" d="M0,700V337.5s209.805-48.235,431.625-48.235c302.089,0,450.275,34.412,676.495,34.412C1375.82,323.677,1727.78,221,2000,221V700H0Z" />
</svg></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_99 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:30px !important;
margin-bottom:40px !important;
}

</style>
<style>
/* custom css */
.tdi_99{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_99 .tdm-descr{
                    color: #000000;
                }
</style><p class="tdm-descr">Cruise Hive was established back in 2008 and among the earliest blogs in the industry. Since the start, it's been our aim to provide the latest cruise news covering all the major cruise lines. We make sure cruisers are fully prepared for their cruise vacation with tips on ships and ports.
Millions of travelers rely on Cruise Hive in the United States, Europe, Australia, and around the world.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_100 tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_100">
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_100 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap "><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2076'%3E%3C/svg%3E" title="Cruise Hive" alt="Cruise Hive" width="76" height="76" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2018/04/icon7.png"><noscript><img class="tdm-image td-fix-index" src="https://www.cruisehive.com/wp-content/uploads/2018/04/icon7.png"  title="Cruise Hive" alt="Cruise Hive" width="76" height="76"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_101 tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_101">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_102 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_102 .tdm-social-item i.td-icon-twitter,
				.tdi_102 .tdm-social-item i.td-icon-linkedin,
				.tdi_102 .tdm-social-item i.td-icon-pinterest,
				.tdi_102 .tdm-social-item i.td-icon-blogger,
				.tdi_102 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_102 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_102 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_102 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_102"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cruisehive" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cruisehive" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cruisehive/" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cruisehive/" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/2405084/" rel="noopener" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/2405084/" rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/cruisehive" rel="noopener" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/cruisehive" rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://www.tiktok.com/@cruisehive" rel="noopener" title="TikTok" class="tdm-social-item"><i class="td-icon-font td-icon-tiktok"></i></a><a href="https://www.tiktok.com/@cruisehive" rel="noopener" class="tdm-social-text">TikTok</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cruisehive" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cruisehive" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/cruisehive" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/cruisehive" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_103 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_103">
<style>

/* inline tdc_css att */

.tdi_103{
margin-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_103 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_103 a{
					color: #0050d1;
				}.tdi_103 li{
					font-size:17px !important;font-weight:700 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_103 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18224"><a href="https://www.cruisehive.com/privacy-policy">PRIVACY POLICY</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://www.cruisehive.com/affiliate-disclaimer">AFFILIATE DISCLAIMER</a></li>
<li id="menu-item-36232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36232"><a href="https://www.cruisehive.com/about-us">ABOUT US</a></li>
<li id="menu-item-36233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36233"><a href="https://www.cruisehive.com/advertising">ADVERTISING</a></li>
<li id="menu-item-36234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36234"><a href="https://www.cruisehive.com/contact-us">CONTACT US</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_104" class="tdc-row"><div class="vc_row tdi_105  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_105,
                .tdi_105 .tdc-columns{
                    min-height: 0;
                }.tdi_105,
				.tdi_105 .tdc-columns{
				    display: block;
				}.tdi_105 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
justify-content:center !important;
text-align:center !important;
}

.tdi_105 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_108 tdm-inline-block td-pb-border-top td_block_template_4" data-td-block-uid="tdi_108">
<style>
/* custom css */
.tdi_108{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_108 .tdm-descr{
                    color: #000000;
                
					font-size:12px !important;
				}
</style><p class="tdm-descr">CRUISE HIVE LTD © 2008-2021. ALL RIGHTS RESERVED.</p></div></div></div></div></div></div></div><picture class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.avif" type="image/avif"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.webp" type="image/webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive" alt="Cruise Ships at Port Everglades" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg"><noscript><img src="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" class="ss-hidden-pin-image sp-no-webp" data-pin-url="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg" data-pin-description="Port Everglades Has Busiest Day Since Start of Cruise Suspensions via @cruisehive" alt="Cruise Ships at Port Everglades" srcset="https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg"></noscript></picture> </div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>
<script id=cls-insertion-5e6b9fc>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content p {
    word-wrap: break-word;
    margin-top: 30px;
}
.post blockquote p {
    text-align: left;
}
.twitter-tweet {
    margin:auto;
}
.td_block_text_with_title h2, h3, h4, h5, h6 {
    font-family: Trebuchet, Tahoma, Arial, sans-serif;
    color: #111;
    font-weight: 800;
    margin: 20px 0;
}
@media screen and (max-width: 1239px) {
    #ss-floating-bar { display: none; }
}
.adthrive-comscore span {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 12px !important;
    color: #000000 !important;
}
.adthrive-device-desktop .adthrive-comscore {
    margin-top: -10px !important;
    background-color: #f5f5f5;
}
.adthrive-privacy-preferences a {
    font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
    font-size: 13px;
    color: #000000;
}
.td-sub-footer-copy {
    margin-top: 11px;
}
.schema-faq-question {
    font-size: 18px;
    font-weight: 700;
}
.tagdiv-type ul li:not(.blocks-gallery-item), .tagdiv-type ol li:not(.blocks-gallery-item) {
    line-height: inherit;
    margin-bottom: 0px;
}
.single .author-p1 {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
    font-size: 17px !important;
    line-height: 1.4;
    overflow: hidden;
    display: -webkit-box;
    -webkit-line-clamp: 3;
    -webkit-box-orient: vertical;
}
.single .author-p2 {
    display: none;
}
.wp-block-yoast-seo-table-of-contents.yoast-table-of-contents {
    font-size: 15px !important;
    background-color: #f9f9f9;
    padding: 20px;
    font-weight: bold;
}
.tds-newsletter.tds-newsletter3.tdi_80.tdn-style-bordered.td-fix-index {
    background-color: #f5f5f5;
}
.tds-newsletter.tds-newsletter3.tdi_81.tdn-style-bordered.td-fix-index {
    background-color: #f5f5f5;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.tdc_zone .tdi_60_550 .wpb_row {
    height: 50px;
}
.tdi_60_6f4 {
    height: 50px;
}
.tdc_zone .tdi_60_469 .wpb_row .td-pb-row {
    height:50px;
}
.td_block_template_4 .widget .widget_text {
    height: 600px;
    width: 300px;
}
.td-post-content blockquote {
    padding: 10px;
    position: relative;
    border-left: 3px solid #00adff;
    margin: 0px 0% 0px -70px;
    color: #c5c5c5;
    background-color: #f5f5f5;
    padding-left: 20px;
}
.tdb-block-inner blockquote p {
    font-family: \"Helvetica Neue\", Helvetica, Arial, sans-serif !important;
    font-size: 20px !important;
    line-height: 1.5 !important;
    text-transform: none !important;
    color: #000000;
    margin: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-post-content blockquote {
    padding: 10px;
    position: relative;
    border-left: 3px solid #00adff;
    margin: 0px 0% 0px -70px;
    color: #c5c5c5;
    background-color: #f5f5f5;
    padding-left: 20px;
}
.tdb-block-inner blockquote p {
    font-family: \"Helvetica Neue\", Helvetica, Arial, sans-serif !important;
    font-size: 20px !important;
    line-height: 1.5 !important;
    text-transform: none !important;
    color: #000000;
    margin: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#ss-sticky-bar.ss-top-sticky-bar {
    top: 50px;
}
.tdi_61_e02 .tdc-row .stretch_row_1200 {
    height: 50px;
}
.tdi_61_eca {
    height: 50px;
}
.tdi_61_96f .tdc-row .stretch_row_1200 .td-stretch-content {
    height: 50px;
}
.tdi_61_dd9 .tdc-row .stretch_row_1200 .td-stretch-content {
    height: 50px;
}
}
</style>
<script type="text/javascript">setInterval(function() {
  const adThriveLoaded =
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone') ||
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop')

  if (!adThriveLoaded) {
    console.log('Waiting for AdThrive...')
    return
  }

  const player = document.getElementById('adthrive-collapse-position')
  const sb = document.getElementById('AdThrive_Sidebar_9_desktop')

  if (sb && player && !player.classList.contains('adthrive-collapse-sticky') || sb && !player) {
    sb.style.top = '50px'
    return
  }
  
  if (sb && player && player.classList.contains('adthrive-collapse-sticky')) {
    sb.style.top = '260px'
    return
  }
  
}, 50)

const newsHref = document.querySelectorAll('.tdb-breadcrumbs .tdb-entry-crumb')

if (newsHref && newsHref[0].href.includes('cruise-news')) {
  document.getElementsByTagName('body')[0].classList.add('adthrive-disable-video')
}
if ('serviceWorker' in navigator) {
  navigator.serviceWorker.getRegistration ('/firebase-messaging-sw.js'). then (function (registration) {
    if (registration) {
      registration.unregister();
    }
  });
}</script> <div id="ss-floating-bar" class="ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-rounded-icons" data-offset="0">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;u=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Port+Everglades+Has+Busiest+Day+Since+Start+of+Cruise+Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;via=cruisehive" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;media=https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg&#038;description=Photo%20Credit%3A%20Solarisys%20%2F%20Shutterstock.com%20via%20%40cruisehive" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>
 </span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-desktop">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions%20https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;app_id=772401629609127&#038;redirect_uri=https://www.cruisehive.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="messenger" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;subject=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="59272" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</span>
</a>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<div id="ss-sticky-bar" class="ss-clearfix ss-top-sticky-bar ss-stretched-sticky-bar ss-small-icons ss-hide-on-desktop ss-entrance-animation-fade ss-animate-entrance ss-show-after-scroll ss-initially-hidden" data-afterscroll="800">
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;u=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Port+Everglades+Has+Busiest+Day+Since+Start+of+Cruise+Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;via=cruisehive" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;media=https://www.cruisehive.com/wp-content/uploads/2021/11/porteverglades1.jpg&#038;description=Photo%20Credit%3A%20Solarisys%20%2F%20Shutterstock.com%20via%20%40cruisehive" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-desktop">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions%20https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;app_id=772401629609127&#038;redirect_uri=https://www.cruisehive.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="messenger" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.cruisehive.com%2Fport-everglades-has-busiest-day-since-start-of-cruise-suspensions%2F59272&#038;subject=Port%20Everglades%20Has%20Busiest%20Day%20Since%20Start%20of%20Cruise%20Suspensions" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="59272" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</span>
</a>
</li>
</ul>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.cruisehive.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"b0aa8dd0e5","post_id":"59272","click_tracking":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.cruisehive.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-plus/assets/js/socialsnap.js?ver=1634064808' id='socialsnap-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/xoun|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/xoun","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.cruisehive.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.cruisehive.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1634064808' async='async' id='remote_sdk-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.cruisehive.com/port-everglades-has-busiest-day-since-start-of-cruise-suspensions/59272" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
</div>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 1;
			var SocialSnapShareNetworks     = ["facebook","twitter","pinterest","reddit","whatsapp","messenger","linkedin","envelope"];

			if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1636250847;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>


<script type="rocketlazyloadscript">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</script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cruisehive.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
