<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises</title><link rel="stylesheet" href="https://www.cruisehive.com/wp-content/cache/min/1/ddfa56f91619265338bbba765950a8c3.css" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.cruisehive.com/xmlrpc.php" />
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b71be842a65dd7c19a1e566/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel="icon" type="image/png" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon7.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon5.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon3.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon6.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cruisehive.com/wp-content/uploads/2017/11/icon4.png" />

<meta name="description" content="Miami-Dade Mayor sends a letter to CDC Director to request a meeting on the resumption of cruise operations." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises" />
<meta property="og:description" content="Miami-Dade Mayor sends a letter to CDC Director to request a meeting on the resumption of cruise operations." />
<meta property="og:url" content="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" />
<meta property="og:site_name" content="Cruise Hive" />
<meta property="article:publisher" content="https://www.facebook.com/cruisehive" />
<meta property="article:author" content="https://www.facebook.com/emrysthakkar/" />
<meta property="article:published_time" content="2021-03-19T20:20:23+00:00" />
<meta property="article:modified_time" content="2021-03-20T02:34:50+00:00" />
<meta property="og:image" content="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/Thakksy" />
<meta name="twitter:site" content="@cruisehive" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Emrys Thakkar">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cruiseline.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cruise Hive &raquo; Feed" href="https://www.cruisehive.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cruise Hive &raquo; Comments Feed" href="https://www.cruisehive.com/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.cruisehive.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.cruisehive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cruisehive.com/wp-json/wp/v2/posts/48373" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cruisehive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cruisehive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.cruisehive.com/?p=48373' />
<link rel="preload" as="font" href="https://www.cruisehive.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"de03b5632a","wpRestUrl":"https:\/\/www.cruisehive.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cruisehive.com\/wp-admin\/","wpRestNonce":"de03b5632a","wpRestUrl":"https:\/\/www.cruisehive.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.cruisehive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ac693138-6c05-4cfc-aed6-51e2d7d64902';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thanks For Subscribing";
oneSignal_options['welcomeNotification']['message'] = "We will only notify you of major news and our best cruise tips!";
oneSignal_options['path'] = "https://www.cruisehive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>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</script>

<style>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</style>

<script data-rocketlazyloadscript='https://www.cruisehive.com/wp-content/cache/busting/1/gtm-b63348a75aed682d8705cc65da14c90f.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTQxMzE2MDYwLTEnKTsNCg=='></script><link rel="icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" sizes="32x32" />
<link rel="icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" />
<meta name="msapplication-TileImage" content="https://www.cruisehive.com/wp-content/uploads/2017/07/favi.png" />
<style type="text/css" id="wp-custom-css">
			.adthrive-collapse-player {
    width: 100% !important;
    border-bottom: 0px;
    padding-bottom: 40px!important;
	  padding-top: 30px;
    margin-left: auto;
    margin-right: auto;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0251d1;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0251d1;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0251d1;
                }
                .tdm-btn-style1 {
					background-color: #0251d1;
				}
				.tdm-btn-style2:before {
				    border-color: #0251d1;
				}
				.tdm-btn-style2 {
				    color: #0251d1;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0251d1;
                    -moz-box-shadow: 0 2px 16px #0251d1;
                    box-shadow: 0 2px 16px #0251d1;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0251d1;
                    -moz-box-shadow: 0 4px 26px #0251d1;
                    box-shadow: 0 4px 26px #0251d1;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-48373 single-format-standard miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises global-block-template-4 tdb_template_28360 white-menu tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-5600"><a href="https://www.cruisehive.com/category/cruise-news">Cruise News</a></li>
<li id="menu-item-18239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18239"><a href="https://www.cruisehive.com/category/cruise-tips">Cruise Tips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44437"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips">Carnival Cruise Line Tips</a></li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44438"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips">Celebrity Cruise Tips</a></li>
<li id="menu-item-44447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44447"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips">MSC Cruise Tips</a></li>
<li id="menu-item-44448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44448"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips">Norwegian Cruise Line Tips</a></li>
<li id="menu-item-44449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44449"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips">Royal Caribbean Tips</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44439"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms">Cruise Cabins &amp; Staterooms</a></li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44440"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance">Cruise Insurance</a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips">Cruise Packing Tips</a></li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44442"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining">Cruise Ship Dining</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions">Cruise Shore Excursions</a></li>
<li id="menu-item-44444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44444"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities">Cruise Tipping &amp; Gratuities</a></li>
<li id="menu-item-44445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44445"><a href="https://www.cruisehive.com/category/cruise-tips/discover">Discover</a></li>
<li id="menu-item-44446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44446"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers">First Time Cruisers</a></li>
<li id="menu-item-44450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44450"><a href="https://www.cruisehive.com/category/cruise-tips/save-money">Save Money</a></li>
<li id="menu-item-44451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44451"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe">Staying Safe</a></li>
</ul>
</li>
<li id="menu-item-18238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18238"><a href="https://www.cruisehive.com/category/cruise-port-tips">Port Tips<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44422"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska">Alaska</a></li>
<li id="menu-item-44423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44423"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas">Bahamas</a></li>
<li id="menu-item-44424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44424"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore">Baltimore</a></li>
<li id="menu-item-44425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44425"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean">Caribbean</a></li>
<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston">Charleston</a></li>
<li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44427"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii">Hawaii</a></li>
<li id="menu-item-44428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44428"><a href="https://www.cruisehive.com/category/cruise-port-tips/jacksonville">Jacksonville</a></li>
<li id="menu-item-44429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44429"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach">Long Beach</a></li>
<li id="menu-item-44430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44430"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles">Los Angeles</a></li>
<li id="menu-item-44431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44431"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico">Mexico</a></li>
<li id="menu-item-44432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44432"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami">Miami</a></li>
<li id="menu-item-44433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44433"><a href="https://www.cruisehive.com/category/cruise-port-tips/mobile">Mobile</a></li>
<li id="menu-item-44434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44434"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey">New Jersey</a></li>
<li id="menu-item-44435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44435"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans">New Orleans</a></li>
<li id="menu-item-44436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44436"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york">New York</a></li>
<li id="menu-item-48143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48143"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral">Port Canaveral</a></li>
<li id="menu-item-48144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48144"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades">Port Everglades</a></li>
<li id="menu-item-48141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48141"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports">UK Ports</a></li>
<li id="menu-item-48142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48142"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver">Vancouver</a></li>
</ul>
</li>
<li id="menu-item-16087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16087"><a href="https://www.cruisehive.com/cruise-deals">Cruise Deals</a></li>
<li id="menu-item-48202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48202"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage">Tours</a></li>
<li id="menu-item-38896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38896"><a href="https://www.cruisehive.com/cruise-ship-tracker">Cruise Ship Tracker</a></li>
<li id="menu-item-44907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44907"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world">Top 10 Biggest Cruise Ships</a></li>
<li id="menu-item-25536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25536"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c">Cruise Store</a></li>
<li id="menu-item-36044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36044"><a href="https://www.cruisehive.com/book-a-cruise">Book A Cruise</a></li>
<li id="menu-item-26266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26266"><a target="_blank" rel="nofollow" href="http://eepurl.com/bSOh7n">Newsletter</a></li>
<li id="menu-item-36192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36192"><a href="https://www.cruisehive.com/about-us">About Us</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cruisehive.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.cruisehive.com/privacy-policy">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.cruisehive.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_4ef" class="tdc-zone"><div class="tdc_zone tdi_2_e51  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2_e51{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_e51:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_e51:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_e51{
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_1_4ef_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_4ef_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_50f" class="tdc-row"><div class="vc_row tdi_4_0f0  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_0f0,
                .tdi_4_0f0 .tdc-columns{
                    min-height: 0;
                }.tdi_4_0f0,
				.tdi_4_0f0 .tdc-columns{
				    display: block;
				}.tdi_4_0f0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4_0f0,
                .tdi_4_0f0 .tdc-columns{
                    min-height: 40px;
                }@media (min-width: 768px) {
	                .tdi_4_0f0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_0f0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_0f0{
padding-top:6px !important;
padding-bottom:7px !important;
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_3_50f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_50f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_4fa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_4fa{
                    vertical-align: baseline;
                }.tdi_6_4fa > .wpb_wrapper,
				.tdi_6_4fa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_4fa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_4fa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_4fa{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_4fa{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_7_ff5 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7_ff5">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_ff5{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_ff5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_ff5 .tdb-header-search-button-mob{
                    color: #00acff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_ff5 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div><div class="vc_column tdi_9_057  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_057{
                    vertical-align: baseline;
                }.tdi_9_057 > .wpb_wrapper,
				.tdi_9_057 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_057 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_057 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_057{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_057{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_250 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10_250">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_250{
margin-top:-4px !important;
margin-right:22px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_250 .tdb-logo-a,
                .tdi_10_250 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_250 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_250 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_250 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_250 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_250 .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                }.tdi_10_250 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_250 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_250 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_250 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_250 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_250 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_250 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_250 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_250 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_250 .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_250 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Hive" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_12_886  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_886{
                    vertical-align: baseline;
                }.tdi_12_886 > .wpb_wrapper,
				.tdi_12_886 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_886 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_886 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_886{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_886{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_13_594 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13_594">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_594{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_594 .tdb-block-inner{
                    text-align: right;
                }.tdi_13_594 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_13_594 .tdb-mobile-menu-button{
                    color: #0050d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-arrow-right"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_55b" class="tdc-zone"><div class="tdc_zone tdi_15_f5d  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_f5d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_f5d{
box-shadow:0 0 80px rgba(0,0,0,0.15) !important;
position:relative;
}
}

</style>
<div class="tdi_14_55b_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_55b_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16_5b0" class="tdc-row"><div class="vc_row tdi_17_462  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17_462,
                .tdi_17_462 .tdc-columns{
                    min-height: 0;
                }.tdi_17_462,
				.tdi_17_462 .tdc-columns{
				    display: block;
				}.tdi_17_462 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17_462,
                .tdi_17_462 .tdc-columns{
                    min-height: 40px;
                }@media (min-width: 768px) {
	                .tdi_17_462 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_462 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_462{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_16_5b0_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_5b0_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19_5f3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_5f3{
                    vertical-align: baseline;
                }.tdi_19_5f3 > .wpb_wrapper,
				.tdi_19_5f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_5f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_5f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_5f3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_5f3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20_560 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_20_560">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_560{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_560 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_560 .tdb-header-search-button-mob{
                    color: #00acff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_560 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div><div class="vc_column tdi_22_5f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_5f5{
                    vertical-align: baseline;
                }.tdi_22_5f5 > .wpb_wrapper,
				.tdi_22_5f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_5f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_5f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_5f5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_5f5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_44f td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_23_44f">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_44f{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_44f{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_44f .tdb-logo-a,
                .tdi_23_44f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_44f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_44f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_44f .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_44f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_44f .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #edcb21;
                }.tdi_23_44f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_44f .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_44f .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23_44f .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_44f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_44f .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_44f .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_44f .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_44f .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_44f .tdb-logo-text-title{
                    display: none;
                }.tdi_23_44f .tdb-logo-text-tagline{
                    display: none;
                }.tdi_23_44f .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Hive" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cruise Hive</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_25_5bb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_5bb{
                    vertical-align: baseline;
                }.tdi_25_5bb > .wpb_wrapper,
				.tdi_25_5bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_5bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_5bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_5bb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_5bb{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26_456 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26_456">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_456{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_456 .tdb-block-inner{
                    text-align: right;
                }.tdi_26_456 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_26_456 .tdb-mobile-menu-button{
                    color: #0050d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-arrow-right"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_0ab" class="tdc-zone"><div class="tdc_zone tdi_28_0df  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_0df{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_0df{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
z-index:999 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_0df{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
}
}

</style>
<div class="tdi_27_0ab_rand_style td-element-style"><style>
.tdi_27_0ab_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_29_40b" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_30_0ed  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30_0ed,
                .tdi_30_0ed .tdc-columns{
                    min-height: 50px;
                }.tdi_30_0ed,
				.tdi_30_0ed .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_30_0ed .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30_0ed{
position:relative;
}

.tdi_30_0ed .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_40b_rand_style td-element-style"><style>
.tdi_29_40b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_600  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_600{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_32_600 > .wpb_wrapper,
				.tdi_32_600 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_32_600 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_600 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_32_600{
				    width: 15% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_600 > .wpb_wrapper,
				.tdi_32_600 > .wpb_wrapper > .tdc-elements{
                    min-height: 5px;
                
				    display: block;
				}.tdi_32_600 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_600 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_5b6 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_33_5b6">
<style>

/* inline tdc_css att */

.tdi_33_5b6{
margin-top:18px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_5b6{
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_5b6{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_5b6{
                    display: inline-block;
                }.tdi_33_5b6 .tdb-logo-a,
                .tdi_33_5b6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_5b6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_5b6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_5b6 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_33_5b6 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_33_5b6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_5b6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_5b6 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_33_5b6 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_33_5b6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_5b6 .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 0px;
                
                    top: 1px;
                
                    display: none;
                }.tdi_33_5b6 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33_5b6 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33_5b6 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_5b6 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_33_5b6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_5b6 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_5b6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Ship News & Tips" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_35_b5b  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_35_b5b{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_35_b5b > .wpb_wrapper,
				.tdi_35_b5b > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_35_b5b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_b5b > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_35_b5b{
				    width: 85% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_e41 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_36_e41" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_e41{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_e41{
                    display: inline-block;
                }.tdi_36_e41 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_36_e41 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_e41 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_36_e41 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_e41 .tdb-menu > li > a,
                .tdi_36_e41 .td-subcat-more{
                    padding: 0 4 0 0;
                
                    color: #0050d1;
                }.tdi_36_e41 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_e41 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_36_e41 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_e41 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 5px;
                
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_36_e41 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_36_e41 .tdb-menu > li > a,
                .tdi_36_e41 .td-subcat-more,
                .tdi_36_e41 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:51px !important;font-weight:700 !important;
                }.tdi_36_e41 .tdb-normal-menu ul.sub-menu,
                .tdi_36_e41 .td-pulldown-filter-list{
                    width: 240px !important;
                }.tdi_36_e41 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: -1px;
                }.tdi_36_e41 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_e41 .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_e41 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_e41 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;font-weight:700 !important;text-transform:none !important;
                }.tdi_36_e41 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_36_e41:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_e41 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_36_e41 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 50px;
                
                    margin-left: 0;
                }.tdi_36_e41 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_e41 .tdb-menu > li > a,
                .tdi_36_e41 .td-subcat-more,
                .tdi_36_e41 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_e41 .tdb-menu > li > a,
                .tdi_36_e41 .td-subcat-more,
                .tdi_36_e41 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:50px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_36_e41 .tdb-menu > li.current-menu-item > a,
				.tdi_36_e41 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_e41 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_e41 .tdb-menu > li:hover > a,
				.tdi_36_e41 .tdb-menu > li.tdb-hover > a,
				.tdi_36_e41 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #00acff;
				}.tdi_36_e41 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_36_e41 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_e41 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_e41 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_36_e41 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_36_e41 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #0050d1;
				}.tdi_36_e41 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36_e41 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36_e41 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36_e41 .tdb-menu > li:hover > a:after,
				.tdi_36_e41 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36_e41 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}.tdi_36_e41 .tdb-menu > li > a:after,
				.tdi_36_e41 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_e41 .td-pulldown-filter-list li:hover a{
					color: #00acff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_36_e41 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #0050d1;
				}
</style><div id=tdi_36_e41 class="td_block_inner td-fix-index"><ul id="menu-td-header" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5499"><a href="https://www.cruisehive.com/category/cruise-news"><div class="tdb-menu-item-text">NEWS</div></a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5520 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-tips"><div class="tdb-menu-item-text">CRUISE TIPS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-23600" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23600"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips"><div class="tdb-menu-item-text">Carnival Cruise Line Tips</div></a></li>
<li id="menu-item-29700" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29700"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips"><div class="tdb-menu-item-text">Celebrity Cruise Tips</div></a></li>
<li id="menu-item-44421" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44421"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips"><div class="tdb-menu-item-text">MSC Cruise Tips</div></a></li>
<li id="menu-item-25162" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25162"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips"><div class="tdb-menu-item-text">Norwegian Cruise Line Tips</div></a></li>
<li id="menu-item-24260" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24260"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips"><div class="tdb-menu-item-text">Royal Caribbean Tips</div></a></li>
<li id="menu-item-17890" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17890"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms"><div class="tdb-menu-item-text">Cruise Cabins &amp; Staterooms</div></a></li>
<li id="menu-item-16790" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16790"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips"><div class="tdb-menu-item-text">Cruise Packing Tips</div></a></li>
<li id="menu-item-17643" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17643"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance"><div class="tdb-menu-item-text">Cruise Insurance</div></a></li>
<li id="menu-item-16783" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16783"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining"><div class="tdb-menu-item-text">Cruise Ship Dining</div></a></li>
<li id="menu-item-16784" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16784"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions"><div class="tdb-menu-item-text">Cruise Shore Excursions</div></a></li>
<li id="menu-item-16771" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16771"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities"><div class="tdb-menu-item-text">Cruise Tipping &amp; Gratuities</div></a></li>
<li id="menu-item-16451" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16451"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers"><div class="tdb-menu-item-text">First Time Cruisers</div></a></li>
<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16772"><a href="https://www.cruisehive.com/category/cruise-tips/save-money"><div class="tdb-menu-item-text">Save Money</div></a></li>
<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16815"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe"><div class="tdb-menu-item-text">Staying Safe</div></a></li>
<li id="menu-item-6721" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6721"><a href="https://www.cruisehive.com/category/cruise-tips/discover"><div class="tdb-menu-item-text">Discover</div></a></li>
</ul>
</li>
<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16875 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-port-tips"><div class="tdb-menu-item-text">PORTS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-29701" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29701"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska"><div class="tdb-menu-item-text">Alaska</div></a></li>
<li id="menu-item-28779" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28779"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas"><div class="tdb-menu-item-text">Bahamas</div></a></li>
<li id="menu-item-39455" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39455"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore"><div class="tdb-menu-item-text">Baltimore</div></a></li>
<li id="menu-item-28286" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28286"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean"><div class="tdb-menu-item-text">Caribbean</div></a></li>
<li id="menu-item-35077" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-35077"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston"><div class="tdb-menu-item-text">Charleston</div></a></li>
<li id="menu-item-33689" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33689"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii"><div class="tdb-menu-item-text">Hawaii</div></a></li>
<li id="menu-item-36088" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36088"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach"><div class="tdb-menu-item-text">Long Beach</div></a></li>
<li id="menu-item-36769" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36769"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles"><div class="tdb-menu-item-text">Los Angeles</div></a></li>
<li id="menu-item-27677" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27677"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico"><div class="tdb-menu-item-text">Mexico</div></a></li>
<li id="menu-item-37017" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37017"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey"><div class="tdb-menu-item-text">New Jersey</div></a></li>
<li id="menu-item-33349" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33349"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans"><div class="tdb-menu-item-text">New Orleans</div></a></li>
<li id="menu-item-32178" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32178"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york"><div class="tdb-menu-item-text">New York</div></a></li>
<li id="menu-item-28778" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28778"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral"><div class="tdb-menu-item-text">Port Canaveral</div></a></li>
<li id="menu-item-30951" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30951"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades"><div class="tdb-menu-item-text">Port Everglades</div></a></li>
<li id="menu-item-30986" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30986"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-of-galveston"><div class="tdb-menu-item-text">Port of Galveston</div></a></li>
<li id="menu-item-27296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27296"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami"><div class="tdb-menu-item-text">Port of Miami</div></a></li>
<li id="menu-item-36089" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36089"><a href="https://www.cruisehive.com/category/cruise-port-tips/seattle"><div class="tdb-menu-item-text">Seattle</div></a></li>
<li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33681"><a href="https://www.cruisehive.com/category/cruise-port-tips/tampa"><div class="tdb-menu-item-text">Tampa</div></a></li>
<li id="menu-item-48140" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48140"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports"><div class="tdb-menu-item-text">UK Ports</div></a></li>
<li id="menu-item-39456" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39456"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver"><div class="tdb-menu-item-text">Vancouver</div></a></li>
</ul>
</li>
<li id="menu-item-8735" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8735"><a href="https://www.cruisehive.com/cruise-deals"><div class="tdb-menu-item-text">DEALS</div></a></li>
<li id="menu-item-28645" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28645"><a rel="nofollow" href="https://www.youtube.com/user/cruisehivevideos/videos/?sub_confirmation=1"><div class="tdb-menu-item-text">VIDEOS</div></a></li>
<li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45238"><a href="https://www.cruisehive.com/cruise-ship-tracker"><div class="tdb-menu-item-text">CRUISE SHIP TRACKER</div></a></li>
<li id="menu-item-47433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-47433 tdb-menu-item-inactive"><a href="#more"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li id="menu-item-48203" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48203"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage"><div class="tdb-menu-item-text">Tours</div></a></li>
<li id="menu-item-47436" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47436"><a href="https://www.cruisehive.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-47435" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47435"><a href="https://www.cruisehive.com/book-a-cruise"><div class="tdb-menu-item-text">Book A Cruise</div></a></li>
<li id="menu-item-47440" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-47440"><a href="http://eepurl.com/bSOh7n"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-25535" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-25535"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c"><div class="tdb-menu-item-text">Store</div></a></li>
<li id="menu-item-47434" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47434"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world"><div class="tdb-menu-item-text">Biggest Cruise Ships</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_40_555  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_40_555{
                    vertical-align: baseline;
                }.tdi_40_555 > .wpb_wrapper,
				.tdi_40_555 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_40_555 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_555 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_40_555{
				    width: 10% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_41_5b4 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_41_5b4">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_41_5b4 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_5b4{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_41_5b4{
                    display: inline-block;
                }.tdi_41_5b4 .tdb-mobile-menu-button i{
                    font-size: 25px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_41_5b4 .tdb-mobile-menu-button{
                    color: #0150d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-arrow-right"></i></a></div></div> <div class="td_block_wrap tdb_header_search tdi_42_885 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_42_885">
<style>

/* inline tdc_css att */

.tdi_42_885{
margin-top:11px !important;
padding-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_885{
margin-top:11px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cruisehive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_43_940" class="tdc-zone"><div class="tdc_zone tdi_44_b6e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_44_b6e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_44_b6e{
box-shadow:0 0 80px rgba(0,0,0,0.3) !important;
position:relative;
}

</style>
<div class="tdi_43_940_rand_style td-element-style"><style>
.tdi_43_940_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_45_0af" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_46_b0a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_46_b0a,
                .tdi_46_b0a .tdc-columns{
                    min-height: 50px;
                }.tdi_46_b0a,
				.tdi_46_b0a .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_46_b0a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_b0a{
position:relative;
}

.tdi_46_b0a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_45_0af_rand_style td-element-style"><style>
.tdi_45_0af_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_48_b66  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48_b66{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_48_b66 > .wpb_wrapper,
				.tdi_48_b66 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_48_b66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48_b66 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_48_b66{
				    width: 15% !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_b66 > .wpb_wrapper,
				.tdi_48_b66 > .wpb_wrapper > .tdc-elements{
                    min-height: 5px;
                
				    display: block;
				}.tdi_48_b66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48_b66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49_76d td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_49_76d">
<style>

/* inline tdc_css att */

.tdi_49_76d{
margin-top:18px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_76d{
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_76d{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49_76d{
                    display: inline-block;
                }.tdi_49_76d .tdb-logo-a,
                .tdi_49_76d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49_76d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49_76d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49_76d .tdb-logo-img{
                    max-width: 140px;
                }.tdi_49_76d .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_49_76d .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49_76d .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49_76d .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_49_76d .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_49_76d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49_76d .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 0px;
                
                    top: 1px;
                
                    display: none;
                }.tdi_49_76d .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_49_76d .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_49_76d .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_76d .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_49_76d .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_49_76d .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_49_76d .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.cruisehive.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.cruisehive.com/wp-content/uploads/2018/04/header7.png" src="https://www.cruisehive.com/wp-content/uploads/2019/03/header10.png" alt="Cruise Hive" title="Cruise Ship News & Tips" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CRUISEHIVE</span><span class="tdb-logo-text-tagline">Dedicated cruise news & tips</span></span></a></div></div> </div></div><div class="vc_column tdi_51_af5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_51_af5{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_51_af5 > .wpb_wrapper,
				.tdi_51_af5 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_51_af5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51_af5 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_51_af5{
				    width: 85% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_52_005 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_52_005" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_005{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_005{
                    display: inline-block;
                }.tdi_52_005 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_52_005 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_52_005 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_52_005 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_52_005 .tdb-menu > li > a,
                .tdi_52_005 .td-subcat-more{
                    padding: 0 4 0 0;
                
                    color: #0050d1;
                }.tdi_52_005 .tdb-menu > li .tdb-menu-sep,
                .tdi_52_005 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_52_005 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_52_005 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 5px;
                
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_52_005 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #0050d1;
                }.tdi_52_005 .tdb-menu > li > a,
                .tdi_52_005 .td-subcat-more,
                .tdi_52_005 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:51px !important;font-weight:700 !important;
                }.tdi_52_005 .tdb-normal-menu ul.sub-menu,
                .tdi_52_005 .td-pulldown-filter-list{
                    width: 240px !important;
                }.tdi_52_005 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: -1px;
                }.tdi_52_005 .tdb-menu .tdb-normal-menu ul,
                .tdi_52_005 .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_52_005 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_52_005 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;font-weight:700 !important;text-transform:none !important;
                }.tdi_52_005 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_52_005:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_52_005 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_52_005 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 50px;
                
                    margin-left: 0;
                }.tdi_52_005 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_005 .tdb-menu > li > a,
                .tdi_52_005 .td-subcat-more,
                .tdi_52_005 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_005 .tdb-menu > li > a,
                .tdi_52_005 .td-subcat-more,
                .tdi_52_005 .td-subcat-more > .tdb-menu-item-text{
                    font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:50px !important;font-weight:700 !important;
                }
}
</style>
<style>
.tdi_52_005 .tdb-menu > li.current-menu-item > a,
				.tdi_52_005 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_52_005 .tdb-menu > li.current-category-ancestor > a,
				.tdi_52_005 .tdb-menu > li:hover > a,
				.tdi_52_005 .tdb-menu > li.tdb-hover > a,
				.tdi_52_005 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #00acff;
				}.tdi_52_005 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_52_005 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_52_005 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_52_005 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_52_005 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_52_005 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #0050d1;
				}.tdi_52_005 .tdb-menu > li.current-menu-item > a:after,
				.tdi_52_005 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_52_005 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_52_005 .tdb-menu > li:hover > a:after,
				.tdi_52_005 .tdb-menu > li.tdb-hover > a:after,
				.tdi_52_005 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}.tdi_52_005 .tdb-menu > li > a:after,
				.tdi_52_005 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_52_005 .td-pulldown-filter-list li:hover a{
					color: #00acff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_52_005 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #0050d1;
				}
</style><div id=tdi_52_005 class="td_block_inner td-fix-index"><ul id="menu-td-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5499"><a href="https://www.cruisehive.com/category/cruise-news"><div class="tdb-menu-item-text">NEWS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5520 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-tips"><div class="tdb-menu-item-text">CRUISE TIPS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23600"><a href="https://www.cruisehive.com/category/cruise-tips/carnival-cruise-line-tips"><div class="tdb-menu-item-text">Carnival Cruise Line Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29700"><a href="https://www.cruisehive.com/category/cruise-tips/celebrity-cruise-tips"><div class="tdb-menu-item-text">Celebrity Cruise Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-44421"><a href="https://www.cruisehive.com/category/cruise-tips/msc-cruise-tips"><div class="tdb-menu-item-text">MSC Cruise Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-25162"><a href="https://www.cruisehive.com/category/cruise-tips/norwegian-cruise-line-tips"><div class="tdb-menu-item-text">Norwegian Cruise Line Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24260"><a href="https://www.cruisehive.com/category/cruise-tips/royal-caribbean-tips"><div class="tdb-menu-item-text">Royal Caribbean Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17890"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-cabins-staterooms"><div class="tdb-menu-item-text">Cruise Cabins &amp; Staterooms</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16790"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-packing-tips"><div class="tdb-menu-item-text">Cruise Packing Tips</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17643"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-insurance"><div class="tdb-menu-item-text">Cruise Insurance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16783"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-ship-dining"><div class="tdb-menu-item-text">Cruise Ship Dining</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16784"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-shore-excursions"><div class="tdb-menu-item-text">Cruise Shore Excursions</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16771"><a href="https://www.cruisehive.com/category/cruise-tips/cruise-tipping-gratuities"><div class="tdb-menu-item-text">Cruise Tipping &amp; Gratuities</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16451"><a href="https://www.cruisehive.com/category/cruise-tips/first-time-cruisers"><div class="tdb-menu-item-text">First Time Cruisers</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16772"><a href="https://www.cruisehive.com/category/cruise-tips/save-money"><div class="tdb-menu-item-text">Save Money</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16815"><a href="https://www.cruisehive.com/category/cruise-tips/staying-safe"><div class="tdb-menu-item-text">Staying Safe</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6721"><a href="https://www.cruisehive.com/category/cruise-tips/discover"><div class="tdb-menu-item-text">Discover</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16875 tdb-menu-item-inactive"><a href="https://www.cruisehive.com/category/cruise-port-tips"><div class="tdb-menu-item-text">PORTS</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29701"><a href="https://www.cruisehive.com/category/cruise-port-tips/alaska"><div class="tdb-menu-item-text">Alaska</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28779"><a href="https://www.cruisehive.com/category/cruise-port-tips/bahamas"><div class="tdb-menu-item-text">Bahamas</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39455"><a href="https://www.cruisehive.com/category/cruise-port-tips/baltimore"><div class="tdb-menu-item-text">Baltimore</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28286"><a href="https://www.cruisehive.com/category/cruise-port-tips/caribbean"><div class="tdb-menu-item-text">Caribbean</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-35077"><a href="https://www.cruisehive.com/category/cruise-port-tips/charleston"><div class="tdb-menu-item-text">Charleston</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33689"><a href="https://www.cruisehive.com/category/cruise-port-tips/hawaii"><div class="tdb-menu-item-text">Hawaii</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36088"><a href="https://www.cruisehive.com/category/cruise-port-tips/long-beach"><div class="tdb-menu-item-text">Long Beach</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36769"><a href="https://www.cruisehive.com/category/cruise-port-tips/los-angeles"><div class="tdb-menu-item-text">Los Angeles</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27677"><a href="https://www.cruisehive.com/category/cruise-port-tips/mexico"><div class="tdb-menu-item-text">Mexico</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37017"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-jersey"><div class="tdb-menu-item-text">New Jersey</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33349"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-orleans"><div class="tdb-menu-item-text">New Orleans</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-32178"><a href="https://www.cruisehive.com/category/cruise-port-tips/new-york"><div class="tdb-menu-item-text">New York</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28778"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-canaveral"><div class="tdb-menu-item-text">Port Canaveral</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30951"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-everglades"><div class="tdb-menu-item-text">Port Everglades</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-30986"><a href="https://www.cruisehive.com/category/cruise-port-tips/port-of-galveston"><div class="tdb-menu-item-text">Port of Galveston</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27296"><a href="https://www.cruisehive.com/category/cruise-port-tips/miami"><div class="tdb-menu-item-text">Port of Miami</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36089"><a href="https://www.cruisehive.com/category/cruise-port-tips/seattle"><div class="tdb-menu-item-text">Seattle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33681"><a href="https://www.cruisehive.com/category/cruise-port-tips/tampa"><div class="tdb-menu-item-text">Tampa</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-48140"><a href="https://www.cruisehive.com/category/cruise-port-tips/uk-ports"><div class="tdb-menu-item-text">UK Ports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39456"><a href="https://www.cruisehive.com/category/cruise-port-tips/vancouver"><div class="tdb-menu-item-text">Vancouver</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8735"><a href="https://www.cruisehive.com/cruise-deals"><div class="tdb-menu-item-text">DEALS</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28645"><a rel="nofollow" href="https://www.youtube.com/user/cruisehivevideos/videos/?sub_confirmation=1"><div class="tdb-menu-item-text">VIDEOS</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-45238"><a href="https://www.cruisehive.com/cruise-ship-tracker"><div class="tdb-menu-item-text">CRUISE SHIP TRACKER</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-47433 tdb-menu-item-inactive"><a href="#more"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-read-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-48203"><a target="_blank" rel="nofollow" href="https://www.getyourguide.com/?partner_id=V08RECL&#038;utm_medium=online_publisher&#038;utm_source=sales%40cruisehive.com&#038;placement=menu-bar&#038;cmp=homepage"><div class="tdb-menu-item-text">Tours</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47436"><a href="https://www.cruisehive.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47435"><a href="https://www.cruisehive.com/book-a-cruise"><div class="tdb-menu-item-text">Book A Cruise</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-47440"><a href="http://eepurl.com/bSOh7n"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-25535"><a target="_blank" rel="nofollow" href="https://www.amazon.com/shop/influencer-35d2f09c"><div class="tdb-menu-item-text">Store</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-47434"><a href="https://www.cruisehive.com/cruise-features/top-10-biggest-cruise-ships-in-the-world"><div class="tdb-menu-item-text">Biggest Cruise Ships</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_56_655  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_655{
                    vertical-align: baseline;
                }.tdi_56_655 > .wpb_wrapper,
				.tdi_56_655 > .wpb_wrapper > .tdc-elements{
                    min-height: 50px;
                
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_56_655 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_655 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}div.tdi_56_655{
				    width: 10% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_57_46d td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_57_46d">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_57_46d { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_57_46d{
                    display: inline-block;
                }.tdi_57_46d .tdb-mobile-menu-button i{
                    font-size: 25px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_57_46d .tdb-mobile-menu-button{
                    color: #0150d1;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-arrow-right"></i></a></div></div> <div class="td_block_wrap tdb_header_search tdi_58_5bb td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_58_5bb">
<style>

/* inline tdc_css att */

.tdi_58_5bb{
margin-top:11px !important;
padding-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_5bb{
margin-top:11px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.cruisehive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">Search</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="48373" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-28360" class="post-28360 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_59_155" class="tdc-zone"><div class="tdc_zone tdi_60_c75  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_60_c75{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_60_c75{
padding-top:13px !important;
}

</style><div id="tdi_61_57c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62_f04  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_f04,
                .tdi_62_f04 .tdc-columns{
                    min-height: 0;
                }.tdi_62_f04,
				.tdi_62_f04 .tdc-columns{
				    display: block;
				}.tdi_62_f04 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_f04{
margin-top:10px !important;
}

.tdi_62_f04 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64_556  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_64_556{
                    vertical-align: baseline;
                }.tdi_64_556 > .wpb_wrapper,
				.tdi_64_556 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_556 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_556 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65_c5a td-pb-border-top td_block_template_4 tdb-breadcrumbs " data-td-block-uid="tdi_65_c5a">
<style>
/* custom css */
.tdi_65_c5a .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_65_c5a,
				.tdi_65_c5a a{
					color: #6b6b6b;
				}.td-theme-wrap .tdi_65_c5a{
					text-align: left;
				}.tdi_65_c5a{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Cruise News" class="tdb-entry-crumb" href="https://www.cruisehive.com/category/cruise-news">Cruise News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Ports" class="tdb-entry-crumb" href="https://www.cruisehive.com/category/cruise-news/ports">Ports</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.cruisehive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cruisehive.com/category/cruise-news",
                                "name": "Cruise News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.cruisehive.com/category/cruise-news/ports",
                                "name": "Ports"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_66_054 tdb-single-title td-pb-border-top td_block_template_4" data-td-block-uid="tdi_66_054">
<style>

/* inline tdc_css att */

.tdi_66_054{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_66_054 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_66_054 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_66_054{
					text-align: left;
				}.tdi_66_054 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_66_054 .tdb-title-text{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:55px !important;line-height:1.1 !important;font-weight:900 !important;letter-spacing:-1px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_66_054 .tdb-title-text{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:32px !important;line-height:1.1 !important;font-weight:900 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_67_bb2 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_67_bb2">
<style>
/* custom css */
.td-theme-wrap .tdi_67_bb2{
					text-align: left;
				}.tdi_67_bb2 p{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:19px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Miami-Dade Mayor sends a letter to CDC Director to request a meeting and work together on the resumption of cruise operations in the U.S.</p></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_69_520  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_69_520{
margin-bottom:10px !important;
padding-bottom:0px !important;
}

</style></div><div class="vc_row_inner tdi_71_50f  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_50f,
				.tdi_71_50f .tdc-inner-columns{
                    min-height: 30px;
                
				    display: block;
				}.tdi_71_50f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_71_50f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_50f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_71_50f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_71_50f{
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_71_50f .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_73_30c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_30c{
                    vertical-align: baseline;
                }.tdi_73_30c .vc_column-inner > .wpb_wrapper,
				.tdi_73_30c .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 30px;
                
				    display: block;
				}.tdi_73_30c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73_30c{
padding-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_74_b56 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_74_b56">
<style>

/* inline tdc_css att */

.tdi_74_b56{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_b56{
                    display: inline-block;
                
                    float: right;
                }.tdi_74_b56 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-19T20:20:23+00:00">Mar 19, 2021</time></div></div> <div class="td_block_wrap tdb_single_author tdi_75_205 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_75_205">
<style>

/* inline tdc_css att */

.tdi_75_205{
margin-right:20px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_205{
                    float: right;
                }.tdi_75_205 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_205 .tdb-author-by{
                    margin-right: 5px;
                }.tdi_75_205 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_205 .tdb-author-name{
					color: rgba(0,0,0,0.64);
				}.tdi_75_205 .tdb-author-name:hover{
					color: #0050d1;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.cruisehive.com/author/thakksy">Emrys Thakkar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_76_3b4 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_76_3b4">
<style>

/* inline tdc_css att */

.tdi_76_3b4{
margin-right:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76_3b4 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_76_3b4 .tdm-descr a{
                    color: rgba(0,0,0,0.64);
                }.tdi_76_3b4 .tdm-descr{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:11px !important;line-height:2.8 !important;
				}
</style><p class="tdm-descr"><a href="https://www.cruisehive.com/affiliate-disclaimer">Affiliate Disclaimer</a></p></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_77_545 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_77_545">
<style>

/* inline tdc_css att */

.tdi_77_545{
margin-bottom:0px !important;
margin-left:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_545{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_545{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_545 .tdb-featured-image-bg{
                    background: url('https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 500px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_77_545 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_77_545 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_545 .tdb-featured-image-bg{
                    background: url('https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships-696x360.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    padding-bottom: 350px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_545 .tdb-featured-image-bg{
                    background: url('https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships-696x360.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    padding-bottom: 275px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_77_545 .tdb-featured-image-bg{
                    background: url('https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships-696x360.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    padding-bottom: 180px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_c6f  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_79_c6f{
margin-top:30px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_c6f{
margin-top:10px !important;
}
}

</style></div><div class="vc_row_inner tdi_81_55b  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_81_55b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_55b,
				.tdi_81_55b .tdc-inner-columns{
				    display: block;
				}.tdi_81_55b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_81_55b {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_81_55b .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
/* inline tdc_css att */

.tdi_81_55b{
margin-top:0px !important;
padding-top:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

.tdi_81_55b .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_83_55f  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_83_55f{
                    vertical-align: baseline;
                }.tdi_83_55f .vc_column-inner > .wpb_wrapper,
				.tdi_83_55f .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 650px;
                
				    display: block;
				}.tdi_83_55f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83_55f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_84_555 td-pb-border-top td_block_template_18 td_flex_block" data-td-block-uid="tdi_84_555">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h3 class="td-block-title"><a href="https://www.cruisehive.com/category/cruise-news">Latest Cruise News</span></a></h3></div><div id=tdi_84_555 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/cruise-line-reports-record-bookings-for-the-bahamas/48386" rel="bookmark" title="Cruise Line Reports Record Bookings for the Bahamas">Cruise Line Reports Record Bookings for the Bahamas</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T22:59:36+00:00">Mar 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" rel="bookmark" title="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises">Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T20:20:23+00:00">Mar 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/royal-caribbean-to-begin-cruises-from-the-bahamas-in-june/48364" rel="bookmark" title="Royal Caribbean to Begin Cruises from the Bahamas in June">Royal Caribbean to Begin Cruises from the Bahamas in June</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T16:38:09+00:00">Mar 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.cruisehive.com/celebrity-cruises-to-homeport-in-st-maarten-from-june/48361" rel="bookmark" title="Celebrity Cruises to Homeport in St. Maarten From June">Celebrity Cruises to Homeport in St. Maarten From June</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T16:00:28+00:00">Mar 19, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_86_d54  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_86_d54{
                    vertical-align: baseline;
                }.tdi_86_d54 .vc_column-inner > .wpb_wrapper,
				.tdi_86_d54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_d54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_87_5db td-pb-border-top td_block_template_4 td-post-content tagdiv-type" data-td-block-uid="tdi_87_5db">
<style>

/* inline tdc_css att */

.tdi_87_5db{
margin-top:20px !important;
padding-top:0px !important;
padding-left:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_5db{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_5db,
                .tdi_87_5db > p,
                .tdi_87_5db .tdb-block-inner > p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;
		        }.tdi_87_5db h2{
			        font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-weight:900 !important;
		        }.tdi_87_5db h3{
			        font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-weight:900 !important;
		        }.tdi_87_5db h4{
			        font-weight:800 !important;
		        }.tdi_87_5db li{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;line-height:1.6 !important;
		        }.tdi_87_5db li:before{
				    margin-top: 1px;
			        line-height: 28.8px !important;
		        }.tdi_87_5db,
				.tdi_87_5db p{
			        color: #444444;
		        }

/* phone */
@media (max-width: 767px){
.tdi_87_5db img.aligncenter,
				.tdi_87_5db .aligncenter img{
			        margin-left: -0px;
			        width: calc(100% + 0px);
			        max-width: none !important;
		        }.tdi_87_5db,
                .tdi_87_5db > p,
                .tdi_87_5db .tdb-block-inner > p{
			        font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:18px !important;
		        }.tdi_87_5db h2{
			        line-height:1.2 !important;font-weight:900 !important;
		        }.tdi_87_5db h3{
			        font-weight:900 !important;
		        }.tdi_87_5db h4{
			        font-weight:900 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>There is no doubt that the cruise industry in the United States is in crisis, especially now that cruise lines are working hard on finding alternative homeports in the Caribbean.</p>
<p>A major part of the industry is the hugely popular homeports in Florida, such as <a href="https://www.cruisehive.com/miami-cruise-terminal-guide-what-you-need-to-know/45914"><strong>PortMiami</strong></a>, the cruise capital of the world. Miami-Dade Mayor has requested the U.S. Centers for Disease Control &amp; Prevention director for a meeting on the resumption of cruise operations.</p>
<h2 id="h-letter-sent-to-cdc-director">Letter Sent to CDC Director</h2>
<p>While cruise lines start to give up on the CDC on resuming operations out of the U.S., Miami-Dade mayor Daniella Levine Cava is not. The mayor is eager to resume cruises again and has sent a letter to CDC director Dr. Rochelle Walensky.</p>
<p><strong>Mayor Lavine Cava tweeted:</strong></p>
<blockquote class="wp-block-quote"><p>&#8220;As vaccination expands and we work to rebound and reinvigorate our economy, we are eager to partner with the @CDCgov to create a plan to safely restart the cruising industry – a cornerstone of Miami-Dade&#8217;s economy and prosperity.&#8221;</p></blockquote>
<p>In the letter that&#8217;s dated March 17, 2021, the mayor clarifies that Miami-Dade Country is ready to work with the director to safely re-open the cruise industry. The goal is to get cruising going again by July 4, which is in line with President Biden&#8217;s aim to let families come together once again and celebrate.</p>
<p><strong>Worth Reading: <a href="https://www.cruisehive.com/its-officially-one-year-since-cruise-lines-started-suspending-operations/47977">It’s Officially One Year Since Cruise Lines Started Suspending Operations</a></strong></p>
<p>In fact, there have also been rumblings that the Biden administration is thinking of allowing some <a href="https://www.cruisehive.com/could-we-see-cruises-as-early-as-may/48337"><strong>limited international travel from mid-May</strong></a>. How this could impact the cruise industry remains unclear but there is the hope of a restart by early summer.</p>
<figure class="wp-block-image size-large"><img width="757" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20757%20500'%3E%3C/svg%3E" alt="Docked Miami Cruise Ships" class="wp-image-42664" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-757x500.jpg 757w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-768x508.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-696x460.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5.jpg 988w" data-lazy-sizes="(max-width: 757px) 100vw, 757px" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-757x500.jpg" /><noscript><img width="757" height="500" src="https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-757x500.jpg" alt="Docked Miami Cruise Ships" class="wp-image-42664" srcset="https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-757x500.jpg 757w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-768x508.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5-696x460.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2020/10/miami5.jpg 988w" sizes="(max-width: 757px) 100vw, 757px" /></noscript><figcaption>Photo Credit: Chiyacat / Shutterstock.com</figcaption></figure>
<p>The major continued to mention how important the county is with cruise activity generating <em>&#8220;approximately $7 billion and 40,000 jobs annually.&#8221;</em></p>
<p>The cruise industry supports related sectors, including air transportation, food and beverage, lodging, manufacturing, agriculture, travel agencies, hotels, port services, and a range of industries across Florida and beyond.</p>
<p>Some important more important points included in the major&#8217;s letter was that they are working on establishing an on-site COVID testing lab at PortMiami, a first of its kind in the country.</p>
<p>She touched on the fact that multiple cruise lines have announced new vaccination policies for when cruises resume, such as Virgin Voyages, <a href="https://www.cruisehive.com/virgin-voyages-now-requires-guests-and-crew-to-be-vaccinated/48182"><strong>which we reported just days ago</strong></a>.</p>
<p>Major Lavine Cava mentioned that the CDC could issue similar guidance to what countries like Israel have implemented. this has allowed Royal Caribbean to homeport its new <em>Odyssey of the Seas</em> cruise ship there from May.</p>
<p>She ended the letter requesting a meeting with the CDC director on how to further advance the resumption of U.S. cruise operations:</p>
<blockquote class="wp-block-quote"><p>&#8220;We know that better, healthier days lie ahead, I respectfully request a meeting with you and my administration to discuss how we can advance the resumption of U.S. cruise operations as we work together to protect lives and livelihoods for Miami-Dade County residents and across the country.&#8221;</p></blockquote>
<p>You can read the full letter from the Miami-Dade mayor below:</p>
<figure class="wp-block-image size-full"><picture class="wp-image-48374 sp-no-webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.webp 1150w,https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-385x500.webp 385w,https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-768x997.webp 768w,https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-300x389.webp 300w,https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-696x904.webp 696w,https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-1068x1387.webp 1068w" sizes="(max-width: 1150px) 100vw, 1150px" type="image/webp"><source data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.jpg 1150w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-385x500.jpg 385w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-768x997.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-300x389.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-696x904.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-1068x1387.jpg 1068w" sizes="(max-width: 1150px) 100vw, 1150px" type="image/jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201150%201493'%3E%3C/svg%3E" class="sp-no-webp wp-image-48374 sp-no-webp" alt="Letter from Miami-Dade Major" height="1493" width="1150" data-lazy-srcset="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.jpg 1150w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-385x500.jpg 385w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-768x997.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-300x389.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-696x904.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-1068x1387.jpg 1068w" data-lazy-sizes="(max-width: 1150px) 100vw, 1150px" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.jpg"><noscript><img src="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.jpg" class="sp-no-webp wp-image-48374 sp-no-webp" alt="Letter from Miami-Dade Major" height="1493" width="1150" srcset="https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1.jpg 1150w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-385x500.jpg 385w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-768x997.jpg 768w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-300x389.jpg 300w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-696x904.jpg 696w, https://www.cruisehive.com/wp-content/uploads/2021/03/majorletter1-1068x1387.jpg 1068w" sizes="(max-width: 1150px) 100vw, 1150px"></noscript></picture></figure>
<h2 id="h-why-no-cruises-yet">Why No Cruises Yet?</h2>
<p>Many will be wondering why the CDC has not yet released those much covered technical details to allow the U.S. cruises industry to resume. The CDC could just be waiting to see how the vaccine rollout develops.</p>
<p>To be honest, no one knows! We can speculate and guess, but we won&#8217;t know until the CDC releases an update on its current Conditional Sailing Order.</p>
<p>Carnival and Royal Caribbean have currently suspended operations in the U.S. through May with a limited start planned for June. However, Norwegian Cruise Line has <a href="https://www.cruisehive.com/norwegian-cruise-line-officially-extends-suspension-until-july/48161"><strong>even canceled cruises until July 2021</strong></a>.</p>
<p>Cruise lines may have already given up and we&#8217;re starting to see a trend of new homeports outside the U.S. including <a href="https://www.cruisehive.com/odyssey-of-the-seas-to-offer-vaccinated-guests-sailings-from-israel/47446"><strong>Israel</strong></a>, <a href="https://www.cruisehive.com/royal-caribbean-to-begin-cruises-from-the-bahamas-in-june/48364"><strong>Bahamas</strong></a>, and <a href="https://www.cruisehive.com/celebrity-cruises-to-homeport-in-st-maarten-from-june/48361"><strong>St. Maarten</strong></a>. We could see even more while cruise lines remain on hold and await guidance from the CDC.</p>
<p>There will be more pressure than ever on the restart of cruise operations. Vaccines are rolling out across the U.S. and the <a href="https://www.cruisehive.com/domestic-cruises-in-the-uk-can-resume-from-may-17/47830"><strong>UK has already set out its plan</strong></a> with the industry opening up from May 17, 2021.</p>
<p><em>Main Photo Credit: Darryl Brooks / Shutterstock.com</em></p>
<img width="1200" height="620" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20620'%3E%3C/svg%3E" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" /><noscript><img width="1200" height="620" src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive"/></noscript></div></div></div></div></div></div><div class="vc_row_inner tdi_89_055  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_89_055,
				.tdi_89_055 .tdc-inner-columns{
                    min-height: 120px;
                
				    display: block;
				}.tdi_89_055{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_89_055 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_055{
margin-top:30px !important;
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-top:13px !important;
padding-right:0px !important;
padding-left:0px !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

.tdi_89_055 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_91_500  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_91_500{
                    vertical-align: baseline;
                }.tdi_91_500 .vc_column-inner > .wpb_wrapper,
				.tdi_91_500 .vc_column-inner > .wpb_wrapper .tdc-elements{
                    min-height: 100px;
                
				    display: block;
				}.tdi_91_500 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_92_d0b tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_92_d0b">
<style>

/* inline tdc_css att */

.tdi_92_d0b{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_d0b{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_d0b{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_d0b{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_93_f0e .tdm-title{
					color: #030303;
				}.tdi_93_f0e .tdm-title{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_f0e .tdm-title{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_f0e .tdm-title{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_93_f0e .tdm-title{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_93_f0e"><h3 class="tdm-title tdm-title-md">Cruise news, tips & trends to your inbox.</h3></div></div></div></div></div></div></div><div class="vc_column_inner tdi_95_803  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95_803{
                    vertical-align: middle;
                }.tdi_95_803 .vc_column-inner > .wpb_wrapper,
				.tdi_95_803 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_803 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_96_545 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_4  td-fix-index" data-td-block-uid="tdi_96_545">
<style>

/* inline tdc_css att */

.tdi_96_545{
margin-bottom:0px !important;
padding-top:11px !important;
}

</style>
<style>
.tdi_97_714 input[type=email],
				.tdi_97_714 button{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:14px !important;line-height:3 !important;
				}.tdi_97_714 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_97_714 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_97_714 input[type=email]{
                    border-right-width: 0;
                }.tdi_97_714 input{
                    background-color: #fcfcfc;
                
                    border-width: 0px 0 0px 0px;
                }.tdi_97_714 button{
                    background-color: #0050d1;
                
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_97_714 button:hover{
                    background-color: #00acff;
                }.tdi_97_714 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_714 input[type=email],
				.tdi_97_714 button{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;line-height:3 !important;
				}.tdi_97_714 button{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_714 input[type=email],
				.tdi_97_714 button{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:12px !important;line-height:2.7 !important;
				}.tdi_97_714 button{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_714 input[type=email],
				.tdi_97_714 button{
					font-family:"Helvetica Neue", Helvetica, Arial, sans-serif !important;font-size:13px !important;line-height:3 !important;
				}.tdi_97_714 button{
					font-family:Trebuchet, Tahoma, Arial, sans-serif !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_97_714 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://cruisehive.us9.list-manage.com/subscribe/post?u=2647d361dd0bc790624342f77&amp;id=e04b47b456" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_99_43f "><div class="td-fix-index"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_101_b35 cruiseline_widget"><div class="td-fix-index"><script src="https://cruiseline.com/widgets/cruiseline.checkprice.min.js"></script>
<div id="cruiseline-vertical-check-prices-widget" style="margin:auto;">
<div class="view-all">
<a href="https://cruiseline.com/cruise/best">View All Cruises</a>
</div>
<div class="powered-by">
<a href="https://cruiseline.com">Powered by Cruiseline.com</a>
</div>
</div>
<script type="text/javascript">
Cruiseline.ui.init({
domain: "cruiseline.com",
callback: function() {
new Cruiseline.check_price({
referral: "cruisehive.com",
key: "5ba5864b6831b3a54e796c07c09f32cf",
containerId: "cruiseline-vertical-check-prices-widget",
});
}
});
</script></div></div></div></div><div class="vc_column tdi_103_e45  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_103_e45{
                    vertical-align: baseline;
                }.tdi_103_e45 > .wpb_wrapper,
				.tdi_103_e45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_e45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_e45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_105_0c4 "></div></div></div></div></div></div></div><img width="1200" height="620" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20620'%3E%3C/svg%3E" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" /><noscript><img width="1200" height="620" src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive"/></noscript> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap tdc-zone-invisible">
<div id="tdi_106_67b" class="tdc-zone"><div class="tdc_zone tdi_107_d56  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_107_d56{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_107_d56{
position:relative;
}

</style>
<div class="tdi_106_67b_rand_style td-element-style"><style>
.tdi_106_67b_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div id="tdi_108_445" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_109_577  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109_577,
                .tdi_109_577 .tdc-columns{
                    min-height: 0;
                }.tdi_109_577{
					position: relative;
				}.tdi_109_577 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_109_577 .tdc-row-divider-top .tdm-svg{
					fill: #ffffff;
				}.tdi_109_577 .tdc-row-divider-top .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_109_577 .tdc-row-divider-top{
				    top: px;
				}.tdi_109_577,
				.tdi_109_577 .tdc-columns{
				    display: block;
				}.tdi_109_577 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_577{
padding-top:100px !important;
}

.tdi_109_577 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109_577{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_577{
padding-top:50px !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider1 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path class="tdm-svg1" d="M0,700V379.5s202.305-24.86,347.625-25.735C579.21,352.37,802.4,388.177,1028.62,388.177c267.7,0,688.66-114.675,971.38-113.177V700H0Z" />
<path class="tdm-svg2" d="M0,700V351s196.305-40.735,418.125-40.735c302.089,0,417.275,50.912,643.495,50.912C1329.32,361.177,1706.78,239,2000,239V700H0Z" />
<path class="tdm-svg3" d="M0,700V337.5s209.805-48.235,431.625-48.235c302.089,0,450.275,34.412,676.495,34.412C1375.82,323.677,1727.78,221,2000,221V700H0Z" />
</svg></div></div><div class="vc_column tdi_111_1ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111_1ff{
                    vertical-align: baseline;
                }.tdi_111_1ff > .wpb_wrapper,
				.tdi_111_1ff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_1ff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_1ff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_112_1af td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_112_1af{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_1af{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_1af.td-a-rec{
					text-align: center;
				}.tdi_112_1af .td-element-style{
					z-index: -1;
				}
</style>
<SCRIPT SRC="https://secure.adnxs.com/ttj?id=14995960&cb=[CACHEBUSTER]&pubclick=[INSERT_CLICK_TAG]" TYPE="text/javascript"></SCRIPT></div></div></div></div></div><div id="tdi_113_454" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114_0b4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_114_0b4,
                .tdi_114_0b4 .tdc-columns{
                    min-height: 0;
                }.tdi_114_0b4,
				.tdi_114_0b4 .tdc-columns{
				    display: block;
				}.tdi_114_0b4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_0b4{
margin-bottom:30px !important;
padding-top:10px !important;
}

.tdi_114_0b4 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_116_5b7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116_5b7{
                    vertical-align: baseline;
                }.tdi_116_5b7 > .wpb_wrapper,
				.tdi_116_5b7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_5b7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_5b7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_0b0 tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_117_0b0">
<style>

/* inline tdc_css att */

.tdi_117_0b0{
margin-top:30px !important;
margin-bottom:40px !important;
}

</style>
<style>
/* custom css */
.tdi_117_0b0 .tdm-descr{
                    color: #8e8e8e;
                }
</style><p class="tdm-descr">Cruise Hive was established back in 2008 and among the earliest blogs in the industry. Since the start, it's been our aim to provide the latest cruise news covering all the major cruise lines. We make sure cruisers are fully prepared for their cruise vacation with tips on ships and ports.
Millions of travelers rely on Cruise Hive in the United States, Europe, Australia, and around the world.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_118_55d tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_118_55d">
<style>

/* inline tdc_css att */

.tdi_118_55d{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_118_55d .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap "><img width="76" height="76" class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2076'%3E%3C/svg%3E" title="Cruise Hive" alt="Cruise Hive" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2018/04/icon7.png"><noscript><img width="76" height="76" class="tdm-image td-fix-index" src="https://www.cruisehive.com/wp-content/uploads/2018/04/icon7.png" title="Cruise Hive" alt="Cruise Hive"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_119_60b tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_119_60b">
<style>
.tdi_120_6db .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_120_6db .tdm-social-item i.td-icon-twitter,
				.tdi_120_6db .tdm-social-item i.td-icon-linkedin,
				.tdi_120_6db .tdm-social-item i.td-icon-pinterest,
				.tdi_120_6db .tdm-social-item i.td-icon-blogger,
				.tdi_120_6db .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_120_6db .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_120_6db .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_120_6db .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_120_6db"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cruisehive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cruisehive" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/cruisehive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/cruisehive/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/2405084/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/2405084/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.pinterest.com/cruisehive" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://www.pinterest.com/cruisehive" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/cruisehive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/cruisehive" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/cruisehive" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/cruisehive" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_121_505 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_121_505">
<style>

/* inline tdc_css att */

.tdi_121_505{
margin-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_121_505 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_121_505 a{
					color: #0050d1;
				}.tdi_121_505 li{
					font-size:17px !important;font-weight:700 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_121_505 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-18224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-18224"><a href="https://www.cruisehive.com/privacy-policy">PRIVACY POLICY</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://www.cruisehive.com/affiliate-disclaimer">AFFILIATE DISCLAIMER</a></li>
<li id="menu-item-36232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36232"><a href="https://www.cruisehive.com/about-us">ABOUT US</a></li>
<li id="menu-item-36233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36233"><a href="https://www.cruisehive.com/advertising">ADVERTISING</a></li>
<li id="menu-item-36234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36234"><a href="https://www.cruisehive.com/contact-us">CONTACT US</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_122_5af" class="tdc-row"><div class="vc_row tdi_123_d0e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_123_d0e,
                .tdi_123_d0e .tdc-columns{
                    min-height: 0;
                }.tdi_123_d0e,
				.tdi_123_d0e .tdc-columns{
				    display: block;
				}.tdi_123_d0e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_123_d0e{
justify-content:center !important;
text-align:center !important;
}

.tdi_123_d0e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_125_f46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_f46{
                    vertical-align: baseline;
                }.tdi_125_f46 > .wpb_wrapper,
				.tdi_125_f46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_f46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_f46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_126_2dd tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_4" data-td-block-uid="tdi_126_2dd">
<style>
/* custom css */
.tdi_126_2dd .tdm-descr{
					font-size:12px !important;
				}
</style><p class="tdm-descr">CRUISE HIVE LTD 2008-2021. ALL RIGHTS RESERVED.</p></div></div></div></div></div></div></div><img width="1200" height="620" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20620'%3E%3C/svg%3E" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive" data-lazy-src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" /><noscript><img width="1200" height="620" src="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" class="ss-hidden-pin-image" alt="Miami Cruise Ships" data-pin-url="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-pin-media="https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg" data-pin-description="Miami-Dade Mayor Requests Meeting With CDC on Resuming Cruises via @cruisehive"/></noscript> </div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content blockquote {
    padding: 0;
    position: relative;
    border-left: 3px solid #00adff;
    margin: 40px 5% 38px 5%;
    color: #c5c5c5;
    padding-left: 30px;
}
.post blockquote p {
    font-weight: normal;
    font-size: 18px;
    line-height: 25px;
    text-align: left;
    color: #8c8c8c;
    text-transform: none;
}
.twitter-tweet {
    margin:auto;
}
.td_block_text_with_title h2, h3, h4, h5, h6 {
    font-family: Trebuchet, Tahoma, Arial, sans-serif;
    color: #111;
    font-weight: 800;
    margin: 20px 0;
}
@media screen and (max-width: 1239px) {
    #ss-floating-bar { display: none; }
}
.adthrive-comscore span {
    font-family: "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-size: 12px !important;
}
.adthrive-device-desktop .adthrive-comscore {
    margin-top: -10px !important;
    background-color: #f5f5f5;
}
.td-sub-footer-copy {
    margin-top: 11px;
}
.schema-faq-question {
    font-size: 18px;
    font-weight: 700;
}
.tagdiv-type ul li:not(.blocks-gallery-item), .tagdiv-type ol li:not(.blocks-gallery-item) {
    line-height: inherit;
    margin-bottom: 0px;
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.tdc_zone .tdi_60_550 .wpb_row {
    height: 50px;
}
.tdi_60_6f4 {
    height: 50px;
}
.tdc_zone .tdi_60_469 .wpb_row .td-pb-row {
    height:50px;
}
.td_block_template_4 .widget .widget_text {
    height: 600px;
    width: 300px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#ss-sticky-bar.ss-top-sticky-bar {
    top: 50px;
}
.tdi_61_e02 .tdc-row .stretch_row_1200 {
    height: 50px;
}
.tdi_61_eca {
    height: 50px;
}
.tdi_61_96f .tdc-row .stretch_row_1200 .td-stretch-content {
    height: 50px;
}
.tdi_61_dd9 .tdc-row .stretch_row_1200 .td-stretch-content {
    height: 50px;
}
}
</style>
<script type="text/javascript">setInterval(function() {
  const adThriveLoaded =
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-phone') ||
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-tablet') ||
    document.getElementsByTagName('body')[0].classList.contains('adthrive-device-desktop')

  if (!adThriveLoaded) {
    console.log('Waiting for AdThrive...')
    return
  }

  const player = document.getElementById('adthrive-collapse-position')
  const sb = document.getElementById('AdThrive_Sidebar_9_desktop')

  if (sb && player && !player.classList.contains('adthrive-collapse-sticky') || sb && !player) {
    sb.style.top = '50px'
    return
  }
  
  if (sb && player && player.classList.contains('adthrive-collapse-sticky')) {
    sb.style.top = '260px'
    return
  }
  
}, 50)

const newsHref = document.querySelectorAll('.tdb-breadcrumbs .tdb-entry-crumb')

if (newsHref && newsHref[0].href.includes('cruise-news')) {
  document.getElementsByTagName('body')[0].classList.add('adthrive-disable-video')
}
if ('serviceWorker' in navigator) {
  navigator.serviceWorker.getRegistration ('/firebase-messaging-sw.js'). then (function (registration) {
    if (registration) {
      registration.unregister();
    }
  });
}</script> <div id="ss-floating-bar" class="ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-hide-on-mobile ss-rounded-icons" data-offset="0">
<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="48373">
<span>532</span>
<span>Shares</span>
</span>
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;u=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Miami-Dade+Mayor+Requests+Meeting+With+CDC+on+Resuming+Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;via=cruisehive" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;media=https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg&#038;description=Photo%20Credit%3A%20Darryl%20Brooks%20%2F%20Shutterstock.com%20via%20%40cruisehive" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-desktop">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises%20https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;app_id=772401629609127&#038;redirect_uri=https://www.cruisehive.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="messenger" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;subject=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="48373" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</span>
</a>
</li>
</ul>
<span class="ss-hide-floating-bar">
<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg>
</span>
</div>
<div id="ss-sticky-bar" class="ss-clearfix ss-top-sticky-bar ss-stretched-sticky-bar ss-small-icons ss-hide-on-desktop ss-entrance-animation-fade ss-animate-entrance ss-show-after-scroll ss-initially-hidden" data-afterscroll="800">
<span class="ss-total-counter ss-total-shares ss-share-sticky_bar-total-shares" data-ss-ss-post-id="48373">
<span>532</span>
<span>Shares</span>
</span>
<ul class="ss-social-icons-container">
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;u=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Miami-Dade+Mayor+Requests+Meeting+With+CDC+on+Resuming+Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;via=cruisehive" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;media=https://www.cruisehive.com/wp-content/uploads/2020/04/miamiships.jpg&#038;description=Photo%20Credit%3A%20Darryl%20Brooks%20%2F%20Shutterstock.com%20via%20%40cruisehive" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share" data-has-api="true">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-reddit-color" rel="nofollow noopener" data-ss-ss-network-id="reddit" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-desktop">
<a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises%20https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373" class="ss-whatsapp-color" rel="nofollow noopener" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="">
<a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;app_id=772401629609127&#038;redirect_uri=https://www.cruisehive.com/" class="ss-messenger-color" rel="nofollow noopener" data-ss-ss-network-id="messenger" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises&#038;url=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>
</span>
</span>
</a>
</li>
<li class="ss-hide-on-mobile">
<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.cruisehive.com%2Fmiami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises%2F48373&#038;subject=Miami-Dade%20Mayor%20Requests%20Meeting%20With%20CDC%20on%20Resuming%20Cruises" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="48373" data-ss-ss-location="sticky_bar" data-ss-ss-permalink="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" data-ss-ss-type="share">
<span class="ss-share-network-content">
<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>
</span>
</span>
</a>
</li>
</ul>
</div>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.cruisehive.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"9fdbd44d97","post_id":"48373","click_tracking":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.cruisehive.com/wp-content/cache/min/1/wp-content/plugins/socialsnap-plus/assets/js/socialsnap.js?ver=1615729168' id='socialsnap-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/xoun|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/xoun","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.cruisehive.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script data-rocketlazyloadscript='https://www.cruisehive.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' type='text/javascript' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cruisehive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.cruisehive.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1615729168' async='async' id='remote_sdk-js'></script>
<div id="ss-copy-popup" class="ss-popup-overlay">
<div class="ss-popup">
<div class="ss-popup-heading">
<span>Copy link</span>
<a href="#" class="ss-close-modal" rel="nofollow noopener">
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a>
</div>
<div class="ss-popup-content">
<div class="ss-copy-action">
<input type="text" readonly="readonly" value="https://www.cruisehive.com/miami-dade-mayor-requests-meeting-with-cdc-on-resuming-cruises/48373" class="ss-copy-action-field" aria-label="Copy" />
<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg> </div>
</div>
</div>
</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cruisehive-/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 1;
			var SocialSnapShareNetworks     = ["facebook","twitter","pinterest","reddit","whatsapp","messenger","linkedin","envelope"];

			if ( -1 !== SocialSnapURL.indexOf('ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1616207691;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>


<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.cruisehive.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
